ICMPv6

Internet protocol used for error messages in network operations
rdfs:label
"ICMPv6"@en
skos:altLabel
"Internet Control Message Protocol version 6"@en
schema:description
"Internet protocol used for error messages in network operations"@en
schema:dateModified "2026-09-25T10:00:21+00:00"^^xsd:dateTime
schema:version 2549221680
wikibase:identifiers 2
wikibase:sitelinks 21
wikibase:statements 18
p:P1343 wd:statement/Q13163-2a3eccd8-4cd0-5aa5-5682-f6890f67dfae
wd:statement/Q13163-6ff41273-4647-53aa-e9bd-e4362fefc592
wd:statement/Q13163-87336189-4600-d76c-aa09-b4212db96720
wd:statement/Q13163-9b01638a-403a-f967-d66e-d714270c0d4d
wd:statement/Q13163-a80fe27c-406d-32ad-f320-e6e8f2b15c26
wd:statement/Q13163-bfac7034-4765-dd9d-ebb7-7408e5ba6ddc
wd:statement/Q13163-eef995df-4cf9-b468-0d83-95de7a6344c2
p:P155 wd:statement/q13163-7b81fee8-49bf-2957-d4a5-3f0c6dac8435
p:P1641 wd:statement/Q13163-a86ebad4-4ee6-7734-f114-145919e54a64
p:P18 wd:statement/Q13163-000ab061-4eca-3e2c-7978-0bbda2f08760
wd:statement/Q13163-18ffbd33-4244-f8ad-dcae-07fce5295c03
wd:statement/Q13163-385f8423-414f-0961-df2a-374ed2fee899
p:P1813 wd:statement/Q13163-2f7cd84c-4a90-7860-d09d-4ef2eaab210f
p:P31 wd:statement/Q13163-cf02ae43-46bb-2927-7666-cf2686e613d1
p:P373 wd:statement/Q13163-3e33dee6-43f1-830b-31f4-5b9a4666c34c
p:P5805 wd:statement/Q13163-c6077dfb-4cee-a5cd-6536-7c1884fa685e
p:P6366 wd:statement/Q13163-62968F17-49A6-4FC1-9957-70C6F34555E3
p:P646 wd:statement/Q13163-C9E4BF7D-D482-4735-A239-39E2708BC029
p:direct-normalized/P6366 <https://makg.org/entity/2780275859>
wdt:P1343 RFC 2463: Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
RFC 2466: Management Information Base for IP Version 6: ICMPv6 Group
RFC 4443: Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
RFC 1885: Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6)
RFC 6791: Stateless Source Address Mapping for ICMPv6 Packets
RFC 4890: Recommendations for Filtering ICMPv6 Messages in Firewalls
RFC 4884: Extended ICMP to Support Multi-Part Messages
wdt:P155 Internet Control Message Protocol
wdt:P1641 58.0^^xsd:decimal
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/ICMP%20header%20-%20General-ar.svg>
<http://commons.wikimedia.org/wiki/Special:FilePath/ICMP%20header%20-%20General-en.svg>
<http://commons.wikimedia.org/wiki/Special:FilePath/ICMP%20header%20-%20General-pt-br.svg>
wdt:P1813 "ICMPv6"@en
wdt:P31 computer network protocol
wdt:P373 "ICMPv6"
wdt:P5805 network layer
wdt:P6366 "2780275859"
wdt:P646 "/m/0d8pdx"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata