Simple Mail Transfer Protocol

Internet protocol used for relaying e-mails
rdfs:label
"Simple Mail Transfer Protocol"@en
skos:altLabel
"SMTP"@en
"SMTP protocol"@en
schema:description
"Internet protocol used for relaying e-mails"@en
schema:dateModified "2026-08-18T03:36:39+00:00"^^xsd:dateTime
schema:version 2532598883
wikibase:identifiers 17
wikibase:sitelinks 61
wikibase:statements 71
p:P10376 wd:statement/Q160453-43400e7d-43d5-de07-21ab-32cbc2ff6bfc
p:P10565 wd:statement/Q160453-75FA3A8C-F213-4298-89AA-42FEBF218E48
p:P13397 wd:statement/Q160453-2D28CF3F-27DF-4DDA-87DD-14513798FA28
p:P1343 wd:statement/Q160453-026f9227-48b3-5c92-4f8c-b2447ae330a0
wd:statement/Q160453-04bd31dd-4e02-a910-02b7-f5134475b941
wd:statement/Q160453-0f9576a2-457f-4bcb-eae7-e25f40500aae
wd:statement/Q160453-143c4544-4ade-1033-8151-32a2f5816ed7
wd:statement/Q160453-15888341-4fff-405d-b759-8b89e7daba34
wd:statement/Q160453-16a50692-4704-51c9-ab6f-2c26fe20d289
wd:statement/Q160453-1c9418fe-49a7-6f2a-2408-5d49cd43e1b2
wd:statement/Q160453-1f0bbb2e-4ae3-550e-da9f-09774fcca3c0
wd:statement/Q160453-268ea087-40c4-ae86-9dc9-5afa8401ffeb
wd:statement/Q160453-2ab2a7e9-4e68-7ce7-5737-fa37514ef602
wd:statement/Q160453-2cf0b513-4961-8977-6cf3-ac2a2b9bbfde
wd:statement/Q160453-340705b5-48fa-9975-5995-43a5d97c4a26
wd:statement/Q160453-372308dd-49ef-b026-346c-02bf814dcee4
wd:statement/Q160453-40b9564b-4d01-c029-0c1d-754b9a90eda7
wd:statement/Q160453-43463ef7-4154-bbd4-739c-70b82740a71f
wd:statement/Q160453-44e375cb-4027-1581-f0be-f8f65bd45557
wd:statement/Q160453-464cb2eb-4ca9-176c-2670-32d1c82d8911
wd:statement/Q160453-49ba4fdf-4e02-d25b-335b-0a493b746dbd
wd:statement/Q160453-4d922906-40a0-e8c5-6a2e-b5c7bd919d3b
wd:statement/Q160453-57b4cd16-4056-b6ee-ffef-672926380cc9
wd:statement/Q160453-5ad2b4ce-4172-5dcb-c63d-138469a474ad
wd:statement/Q160453-71453dd2-4f30-c741-f3de-4b173eea38fc
wd:statement/Q160453-714a95ac-482a-ed41-112d-2f5b4820d423
wd:statement/Q160453-7d40e85e-4f9e-a1bc-4a9e-b11ecd36a387
wd:statement/Q160453-87a5e14e-4c66-b695-88b1-13c966902131
wd:statement/Q160453-8ae30ed2-44d6-5d21-26c8-6c0f8d90734a
wd:statement/Q160453-8d689b6a-4330-536d-275b-adb2453e5ff2
wd:statement/Q160453-93dc1b18-485f-4b5d-936e-4dfacfcc49a6
wd:statement/Q160453-973ff797-405b-ce5b-c8b7-a0dff8f9522e
wd:statement/Q160453-a7e2ab05-4f2a-ef6a-f6af-24c2fb04f2d0
wd:statement/Q160453-af180668-48d6-7b04-a7cf-07a7ab0324ac
wd:statement/Q160453-bbcbfc10-4996-ca62-5fdd-b4699c9b1ef5
wd:statement/Q160453-bdee5086-4df8-4a9e-ad39-9bd0a9b3db68
wd:statement/Q160453-c75ff1dc-4d21-5f00-91b5-4624b424125e
wd:statement/Q160453-c82bf9f4-4262-eccd-7a5d-3a35083e1fe1
wd:statement/Q160453-ca0a311f-483c-6cb7-f0e9-cd9549fffbfc
wd:statement/Q160453-db842f85-4eab-1252-87f0-bdee630a699d
wd:statement/Q160453-e7573fec-4ec7-4b9e-eacd-0296e624e777
wd:statement/Q160453-e831a893-4e9d-3cc0-0526-a19ac615f146
wd:statement/Q160453-edc9d9da-4df4-1775-a76f-e770ee22b3ee
wd:statement/Q160453-f2f0b022-4c25-49ef-3c23-30d7279a8ab1
wd:statement/Q160453-f3c4286a-4ce4-fc02-d929-9f332efe24b3
wd:statement/Q160453-fcf2c20d-4bf9-d880-d89a-cf987d756209
wd:statement/Q160453-ffd32613-4740-3435-f56d-d104e5576889
p:P14541 wd:statement/Q160453-1454C9B5-2659-4C11-A0A7-ABF7C0ECAE93
p:P1482 wd:statement/Q160453-5637ADC2-FCFD-48C5-98CE-C8C5373E6268
p:P1641 wd:statement/Q160453-45460ea1-4623-e83c-4cce-946849d106a2
wd:statement/Q160453-af872c94-43f3-766a-fc2e-ac9bbe51d4f3
p:P18 wd:statement/Q160453-87c9c274-4f58-8871-d73e-0e66b63574a6
p:P2581 wd:statement/Q160453-1725D7C4-FA42-4236-99D8-3E8731688A9A
p:P31 wd:statement/Q160453-5e2dfe61-4631-69f9-ba8e-606eb0a148be
wd:statement/Q160453-f123162d-4f27-12be-c159-1d221da6fc83
p:P3417 wd:statement/Q160453-F92FCA86-70C8-4B63-B797-1AFA00BCB675
p:P3553 wd:statement/Q160453-096F06C8-6A36-4AEC-821F-1AAA83BDDB9A
p:P373 wd:statement/Q160453-adf56e28-4066-bcce-ff07-1b63c79ffcfc
p:P4342 wd:statement/Q160453-D7D18898-C3A1-4B57-87D4-8A10AB49424A
p:P5019 wd:statement/Q160453-e1330a5e-4d70-126a-b799-0bd6521bd66a
p:P571 wd:statement/Q160453-8350748a-4544-a3dc-5641-30ab430c18a7
p:P5805 wd:statement/Q160453-45edd034-4202-d3f1-dca4-84851b419449
p:P5814 wd:statement/Q160453-fa316e7e-47f1-6203-b4d3-c3b35eb6bd8e
p:P6266 wd:statement/Q160453-06d850af-4207-8b05-2941-ba0641dba2a4
p:P6366 wd:statement/Q160453-B254191B-699C-4ED9-A58F-D4475A61E662
p:P646 wd:statement/Q160453-A631A267-790A-4464-BA4C-60FB6B0857DB
p:P8205 wd:statement/Q160453-e197f09a-4bd0-090f-0eef-85af70520e5b
p:P8408 wd:statement/Q160453-91BAD7DC-4FE2-4BFE-AA85-D65D0D28A10C
p:P910 wd:statement/Q160453-BFD8FDDA-B116-4DC9-85CF-2C8BAF0537E8
p:P9775 wd:statement/Q160453-321b8b9f-4d3e-1fda-dc92-35c56edfb9b3
p:P9827 wd:statement/Q160453-D31A9B53-D22B-44B7-A3C1-F5D0636247C7
p:direct-normalized/P2581 <http://babelnet.org/rdf/s02128235n>
p:direct-normalized/P6366 <https://makg.org/entity/2779968404>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/SimpleMailTransferProtocol>
p:direct-normalized/P9827 <http://purl.obolibrary.org/obo/GSSO_000182>
wdt:P10376 "computer-science/simple-mail-transfer-protocol"
wdt:P10565 "149354"
wdt:P13397 "smtp-mail"
wdt:P1343 RFC 2554: SMTP Service Extension for Authentication
RFC 7293: The Require-Recipient-Valid-Since Header Field and SMTP Service Extension
RFC 4954: SMTP Service Extension for Authentication
RFC 1090: SMTP on X.25
RFC 7672: SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)
RFC 1891: SMTP Service Extension for Delivery Status Notifications
RFC 1426: SMTP Service Extension for 8bit-MIMEtransport
RFC 3974: SMTP Operational Experience in Mixed IPv4/v6 Environments
RFC 1427: SMTP Service Extension for Message Size Declaration
RFC 1846: SMTP 521 Reply Code
RFC 1985: SMTP Service Extension for Remote Message Queue Starting
RFC 3865: A No Soliciting Simple Mail Transfer Protocol (SMTP) Service Extension
RFC 1653: SMTP Service Extension for Message Size Declaration
RFC 6758: Tunneling of SMTP Message Transfer Priorities
RFC 1047: Duplicate messages and SMTP
RFC 6647: Email Greylisting: An Applicability Statement for SMTP
RFC 3461: Simple Mail Transfer Protocol (SMTP) Service Extension for Delivery Status Notifications (DSNs)
RFC 2821: Simple Mail Transfer Protocol
RFC 2034: SMTP Service Extension for Returning Enhanced Error Codes
RFC 4141: SMTP and MIME Extensions for Content Conversion
RFC 6152: SMTP Service Extension for 8-bit MIME Transport
RFC 2852: Deliver By SMTP Service Extension
RFC 2442: The Batch SMTP Media Type
RFC 876: Survey of SMTP implementations
RFC 1652: SMTP Service Extension for 8bit-MIMEtransport
RFC 1870: SMTP Service Extension for Message Size Declaration
RFC 1845: SMTP Service Extension for Checkpoint/Restart
RFC 1830: SMTP Service Extensions for Transmission of Large and Binary MIME Messages
RFC 5248: A Registry for SMTP Enhanced Mail System Status Codes
RFC 2505: Anti-Spam Recommendations for SMTP MTAs
RFC 5336: SMTP Extension for Internationalized Email Addresses
RFC 3885: SMTP Service Extension for Message Tracking
RFC 1869: SMTP Service Extensions
RFC 1425: SMTP Service Extensions
RFC 4405: SMTP Service Extension for Indicating the Responsible Submitter of an E-Mail Message
RFC 1854: SMTP Service Extension for Command Pipelining
RFC 4865: SMTP Submission Service Extension for Future Message Release
RFC 821: Simple Mail Transfer Protocol
RFC 1651: SMTP Service Extensions
RFC 7504: SMTP 521 and 556 Reply Codes
RFC 3030: SMTP Service Extensions for Transmission of Large and Binary MIME Messages
RFC 2920: SMTP Service Extension for Command Pipelining
RFC 6531: SMTP Extension for Internationalized Email
RFC 5321: Simple Mail Transfer Protocol
wdt:P14541 "2DcKLF"
wdt:P1482 <https://stackoverflow.com/tags/smtp>
wdt:P1641 25.0^^xsd:decimal
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/SMTP-transfer-model.svg>
wdt:P2581 "02128235n"
wdt:P31 computer network protocol
text-based protocol
wdt:P3417 "SMTP-1"
wdt:P3553 "19653929"
wdt:P373 "Simple Mail Transfer Protocol"
wdt:P4342 "SMTP"
wdt:P5019 "smtp"
wdt:P571 "1982-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P5805 application layer
wdt:P5814 "smtp"
wdt:P6266 "SMTP"
wdt:P6366 "2779968404"
wdt:P646 "/m/06wsp"
wdt:P8205 "Glossary/SMTP"
wdt:P8408 "SimpleMailTransferProtocol"
wdt:P910 Category:Simple Mail Transfer Protocol
wdt:P9775 "smtp"
wdt:P9827 "000182"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata