Telnet

Network protocol and URI scheme for bidirectional communication using a virtual terminal connection
rdfs:label
"Telnet"@en
skos:altLabel
"Telecommunications Network"@en
"telnet:"@en
schema:description
"Network protocol and URI scheme for bidirectional communication using a virtual terminal connection"@en
schema:dateModified "2026-09-18T00:04:39+00:00"^^xsd:dateTime
schema:version 2547196031
wikibase:identifiers 23
wikibase:sitelinks 60
wikibase:statements 76
p:P10037 wd:statement/Q160470-f85cac9f-4dd3-9529-7ccf-6a11b932aa07
p:P10283 wd:statement/Q160470-E7D2542D-647A-4396-8ABF-593FAC2400D8
p:P10565 wd:statement/Q160470-344D94D2-F2FB-4698-8196-2C6AF87A13BA
p:P1245 wd:statement/Q160470-9352B128-2D15-4714-BA23-40E1781EE6DE
p:P12873 wd:statement/Q160470-2278D68C-B351-42CC-9BD9-054B6A9126C2
wd:statement/Q160470-AC6C9C8D-5BC5-4565-A747-A1B53F1441B2
wd:statement/Q160470-DFAB51EC-8573-4079-A367-77D476A6ACDA
wd:statement/Q160470-E9912928-534F-4E8F-9460-2819EF6FCB13
p:P12946 wd:statement/Q160470-9501335E-AD75-4EDE-9881-70BC0F466F16
p:P13411 wd:statement/Q160470-EB4778F1-2709-48B0-B83C-C4ACE207D7A3
p:P1343 wd:statement/Q160470-00045220-41d8-1492-bfa0-227ee8b6aedc
wd:statement/Q160470-01e7f7ed-4982-37e6-c924-3b0848b5991e
wd:statement/Q160470-0b36166f-458a-006d-e0ef-b8d532f447a1
wd:statement/Q160470-1664fef3-443c-d085-3b7b-93ed344e4fe4
wd:statement/Q160470-1f7047ab-4c57-e4ea-3109-9684028d7fa4
wd:statement/Q160470-2036ed8d-499a-cb90-11ad-b2c207dc70d1
wd:statement/Q160470-30e4f8d6-4d19-a4f8-86dc-3fc1493950a4
wd:statement/Q160470-350f3a93-423a-24a4-419b-e6545294e4d2
wd:statement/Q160470-37d74d3b-4c2e-2158-0244-a9d97ec09249
wd:statement/Q160470-38770b6d-481e-fa9b-18ea-20c3f9b252b8
wd:statement/Q160470-412ace80-43ab-ff53-603f-20b29e601d23
wd:statement/Q160470-4426b717-4194-dc4b-01df-89ace50a2d78
wd:statement/Q160470-4ad8e19d-4318-4cb4-89b1-96f99eca48d4
wd:statement/Q160470-4d0b909f-4f05-c05a-8317-9df4ae570806
wd:statement/Q160470-4f64c2d0-4d3f-c054-3f5a-3c796928965d
wd:statement/Q160470-5388c027-4ffe-784c-bc50-bd52ff559544
wd:statement/Q160470-548f7663-45b9-b16b-573a-3f97a5525601
wd:statement/Q160470-5a4a84e5-45a3-43cb-7dca-07e1795de021
wd:statement/Q160470-5cd5bf3a-4d0d-9bb7-8037-347c02a92c20
wd:statement/Q160470-61cf5760-4e7c-43e4-6773-801b1cb1ffce
wd:statement/Q160470-6bedc654-4594-29ff-e62b-ef8077ad3a63
wd:statement/Q160470-6cd5a702-41b8-8a5f-d72b-b5acedafc867
wd:statement/Q160470-7ae2a0aa-450c-bd42-7ba4-a01aa6c8ef3d
wd:statement/Q160470-7b31500c-4274-e39e-9823-cecf46b62bfd
wd:statement/Q160470-836b3152-43ab-9b42-3aa2-b2d527e1c1c6
wd:statement/Q160470-8689c536-48c6-d563-6224-2128a672636a
wd:statement/Q160470-8c0cb1f4-4e3e-ad8f-a71e-0c8b045e0254
wd:statement/Q160470-8ec90da1-49ac-7d30-0867-0865ec7dff39
wd:statement/Q160470-91ff6bc6-4a78-1024-88f8-721166b4170c
wd:statement/Q160470-abd386d8-4fc0-21fd-966a-706628ae0754
wd:statement/Q160470-aff1bfe0-4cc4-279f-438c-e5228604834f
wd:statement/Q160470-b999cf7c-43ae-5438-3e73-c4bd3c4610e5
wd:statement/Q160470-bab5667d-4985-4176-ae86-d683586d3d4d
wd:statement/Q160470-c1cc7c46-4232-a52c-f92d-72569b63e12b
wd:statement/Q160470-c2a3b4dd-491b-303f-9ee8-b49d14dd22e9
wd:statement/Q160470-c6199b3f-439e-367f-a498-cf30eda76768
wd:statement/Q160470-cfe2565e-4e98-7378-ee8e-9774cf1c7134
wd:statement/Q160470-d54419f1-4d10-8c51-4882-20fded1eff05
wd:statement/Q160470-db889bff-491d-88a8-14e9-98855ed3b3fa
wd:statement/Q160470-f299bc5e-444f-24d6-e543-03b327fac569
wd:statement/Q160470-f63ad552-4ced-1a9f-8df6-1206b2040210
wd:statement/Q160470-f7a038a0-4e93-e160-c521-c9259d1dbcfd
wd:statement/Q160470-f7f139d3-44db-168f-5de6-6ebc46550cd8
p:P13520 wd:statement/Q160470-86C0CFDF-5EE2-4A53-9ED6-07AC4126A1F3
p:P1417 wd:statement/Q160470-55846C9C-F986-45FE-B5B6-044F3267730E
p:P14541 wd:statement/Q160470-1422F344-5949-4635-8350-8F6AD707E2B7
p:P1482 wd:statement/Q160470-3EFA03EE-C72A-4D2A-915C-50BE5797A137
p:P18 wd:statement/Q160470-715938bb-4f74-6855-2182-8af681d82880
wd:statement/Q160470-7c4a953e-42ef-5401-0116-39a9893ec06c
wd:statement/Q160470-8c3e6988-4aee-e85f-b4fa-cb7e96b96e10
p:P1889 wd:statement/Q160470-CF5E3473-3F39-4EF3-B2FE-A8BBA4FD7A54
p:P31 wd:statement/Q160470-34f51130-4455-21a5-dc5b-b4ded3842271
wd:statement/Q160470-ca1a1fc5-4113-1c3c-fc86-61dd4226aef1
p:P3417 wd:statement/Q160470-8442B0A8-678A-4C13-8CDB-E885434DB120
p:P3442 wd:statement/Q160470-53492D63-77E0-4A5E-A994-AA83B4D9DB1E
p:P3553 wd:statement/Q160470-2BC85A25-E6A3-4EBB-89C8-CAB3FB71A083
p:P373 wd:statement/q160470-4A2EAC62-5041-43B8-B4D1-F44EED3A446E
p:P3827 wd:statement/Q160470-9D337ACD-7E32-4A90-92DE-A1EE50439C6E
p:P4742 wd:statement/Q160470-c15f131c-4177-682d-9a6a-6bf4c9cc45d1
p:P5398 wd:statement/Q160470-063d09dc-4945-55f4-56f3-d6e124529d9c
p:P5555 wd:statement/Q160470-0b48a1b0-45a2-be6f-2e1b-8d58ce4691fd
p:P5805 wd:statement/Q160470-1303415d-4de1-3533-9c65-1c8f6c86be09
p:P5814 wd:statement/Q160470-2acd7f5d-4cc9-c580-192d-da18585bf833
p:P6366 wd:statement/Q160470-7BA29FD5-3965-43BD-8942-7243CCD47178
p:P646 wd:statement/Q160470-E8FB79CC-4E26-4D71-8E83-31336CC29AD0
p:P8408 wd:statement/Q160470-9730E91C-FBB0-4E5D-B73C-B598849CE057
p:direct-normalized/P6366 <https://makg.org/entity/2776538122>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/TelnetProgram>
wdt:P10037 "telnet"
wdt:P10283 "C2776538122"
wdt:P10565 "147968"
wdt:P1245 "1271096"
wdt:P12873 "Telnet"
"Telnet_(Español)"
"Telnet_(Português)"
"Telnet_(Русский)"
wdt:P12946 "TELNET"
wdt:P13411 "Q697"
wdt:P1343 RFC 2948: Telnet Encryption: DES3 64 bit Output Feedback
RFC 2840: TELNET KERMIT OPTION
RFC 2066: TELNET CHARSET Option
RFC 340: Proposed Telnet Changes
RFC 728: Minor pitfall in the Telnet Protocol
RFC 2950: Telnet Encryption: CAST-128 64 bit Cipher Feedback
RFC 2943: TELNET Authentication Using DSA
RFC 2877: 5250 Telnet Enhancements
RFC 1372: Telnet Remote Flow Control Option
RFC 435: Telnet issues
RFC 2951: TELNET Authentication Using KEA and SKIPJACK
RFC 1572: Telnet Environment Option
RFC 461: Telnet Protocol meeting announcement
RFC 2947: Telnet Encryption: DES3 64 bit Cipher Feedback
RFC 1409: Telnet Authentication Option
RFC 2953: Telnet Encryption: DES 64 bit Output Feedback
RFC 2944: Telnet Authentication: SRP
RFC 1184: Telnet Linemode Option
RFC 764: Telnet Protocol specification
RFC 1411: Telnet Authentication: Kerberos Version 4
RFC 97: First Cut at a Proposed Telnet Protocol
RFC 328: Suggested Telnet Protocol Changes
RFC 393: Comments on Telnet Protocol Changes
RFC 2942: Telnet Authentication: Kerberos Version 5
RFC 1091: Telnet terminal-type option
RFC 1079: Telnet terminal speed option
RFC 1416: Telnet Authentication Option
RFC 2941: Telnet Authentication Option
RFC 855: Telnet Option Specifications
RFC 1571: Telnet Environment Option Interoperability Issues
RFC 1096: Telnet X display location option
RFC 2949: Telnet Encryption: CAST-128 64 bit Output Feedback
RFC 1408: Telnet Environment Option
RFC 2952: Telnet Encryption: DES 64 bit Cipher Feedback
RFC 137: Telnet Protocol - a proposed document
RFC 2946: Telnet Data Encryption Option
RFC 513: Comments on the new Telnet specifications
RFC 1097: Telnet subliminal-message option
RFC 139: Discussion of Telnet Protocol
RFC 1073: Telnet window size option
RFC 1080: Telnet remote flow control option
RFC 1116: Telnet Linemode option
RFC 1412: Telnet Authentication: SPX
wdt:P13520 "2553"
wdt:P1417 "technology/Telnet"
wdt:P14541 "1FsnrT"
wdt:P1482 <https://stackoverflow.com/tags/telnet>
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/Allmystery1988.jpg>
<http://commons.wikimedia.org/wiki/Special:FilePath/HTTP-Anfrage.svg>
<http://commons.wikimedia.org/wiki/Special:FilePath/Requ%C3%AAte%20HTTP.png>
wdt:P1889 Telenet
wdt:P31 communication protocol
URI scheme
wdt:P3417 "Telnet"
wdt:P3442 "telnet"
wdt:P3553 "19618053"
wdt:P373 "Telnet"
wdt:P3827 "telnet"
wdt:P4742 "telnet"
wdt:P5398 "000000670"
wdt:P5555 <http://commons.wikimedia.org/wiki/Special:FilePath/Telnet%20sch%C3%A9ma.png>
wdt:P5805 application layer
wdt:P5814 "telnet"
wdt:P6366 "2776538122"
wdt:P646 "/m/07mwl"
wdt:P8408 "TelnetProgram"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata