Internet Message Access Protocol

application layer internet protocol for e-mail retrieval and storage
rdfs:label
"Internet Message Access Protocol"@en
skos:altLabel
"IMAP"@en
schema:description
"application layer internet protocol for e-mail retrieval and storage"@en
schema:dateModified "2026-11-06T11:40:37+00:00"^^xsd:dateTime
schema:version 2565360704
wikibase:identifiers 10
wikibase:sitelinks 54
wikibase:statements 33
p:P12946 wd:statement/Q166936-CEAEB0F8-7F05-4B07-ABF5-0D85AE4D9661
wd:statement/Q166936-F1B0C8B0-8932-4C55-984B-84E3E073EDE2
p:P1343 wd:statement/Q166936-28c64386-4531-e5a6-9d50-96aae5cafdc6
wd:statement/Q166936-32753615-4bf8-4c64-1777-0c74232360c8
wd:statement/Q166936-467df938-4097-3a46-7bc0-e48a32cc91ba
wd:statement/Q166936-621a419e-42fc-8927-4bb2-dc54628b076e
wd:statement/Q166936-6812dab2-428b-04d1-a1ed-e7b0b0f5d412
wd:statement/Q166936-74156499-40cc-455e-a9e5-b759b1b578e2
wd:statement/Q166936-90dea6e4-4029-ba18-cda5-ba9e7a3f9c90
wd:statement/Q166936-9a018f00-468b-b84f-f1e1-f3bb4b83b2e9
wd:statement/Q166936-9bc2466e-4d36-6c41-dc47-d526a38c9fb2
wd:statement/Q166936-b4e42733-43be-b1ff-f3c3-4e864b7f5420
wd:statement/Q166936-e3448bae-4cce-d77c-b47a-c1543e2bcf1a
wd:statement/Q166936-e3e80bb2-446f-a287-873a-3b060f4f037c
wd:statement/Q166936-f932e337-490f-103f-57d3-1b2fac422c7a
wd:statement/Q166936-ff302bc5-4236-c43e-bef9-3ceb3e46a7e9
p:P144 wd:statement/Q166936-c7018b4e-4e4d-5085-2c2a-9a612d4e7b67
p:P1641 wd:statement/Q166936-46c3ff51-4ee4-85e3-db17-92b750e85c0d
wd:statement/Q166936-823c13ee-4b37-fa4c-1cd7-d4417bab83f9
p:P18 wd:statement/Q166936-f4d0201b-4279-256a-df35-da9f3ff3f5ab
p:P227 wd:statement/Q166936-172AAE1C-52D1-4182-8ED0-77A2DADD9B5F
p:P31 wd:statement/Q166936-92b884dc-48e5-8715-ce06-ef8edda2083d
wd:statement/Q166936-E53F37D0-A838-4EBF-9050-738597D23334
p:P3417 wd:statement/Q166936-C488387F-9991-47D3-BD26-ED0B743443FD
p:P3553 wd:statement/Q166936-5A8B0394-7174-4127-BE9F-4A681FCCAD54
p:P361 wd:statement/Q166936-f5b90be2-4621-3d89-aae2-6e70ce68c3cd
p:P577 wd:statement/Q166936-1136c400-4bc7-73ed-1fc8-ba0651e01053
p:P61 wd:statement/Q166936-0c4888a6-407a-c55a-85d9-28aef144f233
p:P646 wd:statement/Q166936-79BA0BC6-E434-4904-9A66-6F4F7E86554E
p:P6706 wd:statement/Q166936-68bf072e-4e85-6369-ad45-225ca7118305
p:P8205 wd:statement/Q166936-db6761bf-459d-f5c7-a4e6-7c324b0380f2
p:P8408 wd:statement/Q166936-AB4279DF-FD81-43A1-AD03-45BBA7267E95
p:P9775 wd:statement/Q166936-e12f87df-4fe8-b55d-6335-41c88924b053
p:direct-normalized/P227 <https://d-nb.info/gnd/4614711-1>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/InternetMessageAccessProtocol>
wdt:P12946 "Internet+Message+Access+Protocol"
wdt:P1343 RFC 2061: IMAP4 Compatibility with IMAP2bis
RFC 2095: IMAP/POP AUTHorize Extension for Simple Challenge/Response
RFC 1733: Distributed Electronic Mail Models in IMAP4
RFC 1064: Interactive Mail Access Protocol: Version 2
RFC 2060: Internet Message Access Protocol - Version 4rev1
RFC 1730: Internet Message Access Protocol - Version 4
RFC 2088: IMAP4 non-synchronizing literals
RFC 2177: IMAP4 IDLE command
RFC 2193: IMAP4 Mailbox Referrals
RFC 2086: IMAP4 ACL extension
RFC 2062: Internet Message Access Protocol - Obsolete Syntax
RFC 1732: IMAP4 Compatibility with IMAP2 and IMAP2bis
RFC 1731: IMAP4 Authentication Mechanisms
RFC 1203: Interactive Mail Access Protocol: Version 3
wdt:P144 Post Office Protocol 3
wdt:P1641 143.0^^xsd:decimal
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/Imap%20modes.jpg>
wdt:P227 "4614711-1"
wdt:P31 computer network protocol
text-based protocol
wdt:P3417 "IMAP"
wdt:P3553 "19574407"
wdt:P361 email
wdt:P577 "1986-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P61 Mark Crispin
wdt:P646 "/m/03tyl"
wdt:P6706 "IMAP"
wdt:P8205 "Glossary/IMAP"
wdt:P8408 "InternetMessageAccessProtocol"
wdt:P9775 "imap"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata