Secure Shell

cryptographic network protocol for secure remote access
rdfs:label
"Secure Shell"@en
skos:altLabel
"SSH"@en
"SSH protocol"@en
"SSh"@en
"Secure Shell protocol"@en
schema:description
"cryptographic network protocol for secure remote access"@en
schema:dateModified "2026-11-06T22:33:44+00:00"^^xsd:dateTime
schema:version 2565629890
wikibase:identifiers 18
wikibase:sitelinks 60
wikibase:statements 48
p:P12695 wd:statement/Q170460-0B90BA6D-FA8A-40BA-82F6-84F82AB09A71
wd:statement/Q170460-42B15049-CFC7-4B47-A806-0AD287930DF0
wd:statement/Q170460-58D3C299-DF27-48F0-87DB-C42796551CCD
wd:statement/Q170460-5D7E34A1-7F8A-4303-B814-E5FADEC50E1B
wd:statement/Q170460-6DBB6095-7A78-458F-BACE-08252111B733
wd:statement/Q170460-DE8361F4-70D4-4320-8337-AEEBD6527D54
wd:statement/Q170460-FC3768A6-B312-498A-BA00-77CE6C6B30C9
p:P12946 wd:statement/Q170460-D9EE74C7-EFA4-458A-B481-BF17D96B787C
p:P13397 wd:statement/Q170460-7D6E3C89-0CBB-4F22-BEDB-5E11788A9AD8
p:P1343 wd:statement/Q170460-33c39c57-4f72-f578-a37d-afd483d47308
p:P13572 wd:statement/Q170460-89302920-6EF0-4739-91FB-9E4193ACC0B6
p:P1482 wd:statement/Q170460-1a631369-445b-52e1-52cd-9c09a7cdfbb7
wd:statement/Q170460-51856804-4069-4833-6a0b-32d8be244948
wd:statement/Q170460-757e3f20-42ce-19d7-2240-81e3a5e3b64e
wd:statement/Q170460-77d28f8d-45a0-2fcd-a1ca-c0ae8b4d8e4a
wd:statement/Q170460-98AC03F5-3A5E-4533-A0CD-1F45E109273D
wd:statement/Q170460-cbdb43d1-4d82-9832-3b5b-0d330a814089
p:P1641 wd:statement/Q170460-1f3f54ad-4194-3eff-9eaa-55fa15f7eb90
wd:statement/Q170460-4f4fb30f-4204-600d-dc76-1920c8674d2b
wd:statement/Q170460-d08239c2-416b-6962-1a5c-988634d4d50e
p:P170 wd:statement/Q170460-f3614487-400e-84c2-3466-51319f0d6013
p:P18 wd:statement/Q170460-211a6366-4c67-baed-4e65-b76bad41b965
p:P227 wd:statement/Q170460-FBCD3272-5F51-4D44-B87C-F08ABF8EB357
p:P2283 wd:statement/Q170460-24921611-435f-7c56-5395-f955389ff1b0
wd:statement/Q170460-5cadda0a-439f-b521-cee1-1bc935df64b6
wd:statement/Q170460-6236e7b6-4f43-f511-4df1-c350e6e2f4f1
wd:statement/Q170460-8bb6c622-45ed-dc74-d5e4-feb6448de78f
p:P275 wd:statement/Q170460-4C5E9821-8E56-4A51-98EC-10B3D1231718
p:P31 wd:statement/Q170460-5b0a78c5-47f0-3453-fbde-0fb4256eb50f
wd:statement/Q170460-A16FAF88-266B-4D28-8449-2BA31D7C422C
p:P3417 wd:statement/Q170460-F2ECD76C-B3A3-45AD-A939-2C0A7D8EA9CC
p:P348 wd:statement/Q170460-45dffa29-4a84-1cc9-6663-5d8111890ce0
wd:statement/Q170460-c4a66931-41cd-0e46-1da5-aaa1ae95e779
p:P366 wd:statement/Q170460-3bbdb7e2-4232-72ce-3b8f-14659f2b5572
wd:statement/Q170460-8a167374-4b0a-bc76-2f1c-797018136933
wd:statement/Q170460-91788c2f-4c4a-76b2-0980-32079aff7a2e
p:P373 wd:statement/q170460-FC573301-AE92-4445-9B23-BF137149CF1C
p:P4742 wd:statement/Q170460-23198ebe-47dc-f11a-fdef-d826ffee4770
wd:statement/Q170460-7a376bbc-4046-e089-ed35-8f62d37efcf2
p:P4969 wd:statement/Q170460-024158EA-6408-4C4A-B905-EE3C41D9E518
wd:statement/Q170460-ADDD4472-91A4-4052-8ECE-046150806899
wd:statement/Q170460-afd88c88-47a9-a0bd-a596-0f6beb317910
p:P571 wd:statement/Q170460-823cba0a-4b0f-f8d3-53d6-f1108f23e613
p:P5814 wd:statement/Q170460-E06A03D6-68EE-4799-9697-076388F08DDC
p:P6366 wd:statement/Q170460-A8F0FDD8-1B45-406A-A5DC-2B77912F5A05
p:P646 wd:statement/Q170460-247544AE-4646-40AE-B23A-98343C9B443B
p:P910 wd:statement/Q170460-3B1E776F-551A-4AB4-A497-4FDC618D7741
p:P9100 wd:statement/Q170460-CFB4458E-CFF7-495F-AC0B-A7A517A42634
p:direct-normalized/P227 <https://d-nb.info/gnd/4628726-7>
p:direct-normalized/P6366 <https://makg.org/entity/147734436>
wdt:P12695 "SSH/es"
"SSH/hu"
"SSH/it"
"SSH/ja"
"SSH/ko"
"SSH/ru"
"SSH/zh-cn"
wdt:P12946 "Secure+Shell"
wdt:P13397 "ssh"
wdt:P1343 RFC 4251: The Secure Shell (SSH) Protocol Architecture
wdt:P13572 "SSH"
wdt:P1482 <https://askubuntu.com/tags/ssh>
<https://ja.stackoverflow.com/tags/ssh>
<https://serverfault.com/tags/ssh>
<https://stackoverflow.com/tags/ssh>
<https://superuser.com/tags/ssh>
<https://unix.stackexchange.com/tags/ssh>
wdt:P1641 22.0^^xsd:decimal
wdt:P170 Tatu Ylönen
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/X11%20ssh%20tunnelling.png>
wdt:P227 "4628726-7"
wdt:P2283 cryptographic protocol
RFC 4253: The Secure Shell (SSH) Transport Layer Protocol
RFC 4252: The Secure Shell (SSH) Authentication Protocol
session ID
wdt:P275 GNU Lesser General Public License
wdt:P31 computer network protocol
service on Internet
wdt:P3417 "SSH"
wdt:P348 "0.10.5"
wdt:P366 port forwarding
remote access
secure channel
wdt:P373 "SSH"
wdt:P4742 "ssh"
"ssh2.exec"
wdt:P4969 SSH File Transfer Protocol
secure copy protocol
ssh-keygen
wdt:P571 "1995-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P5814 "ssh"
wdt:P6366 "147734436"
wdt:P646 "/m/0749d"
wdt:P910 Category:Secure Shell
wdt:P9100 "ssh"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata