Lightweight Directory Access Protocol

computer network protocol and URI scheme
rdfs:label
"Lightweight Directory Access Protocol"@en
skos:altLabel
"LDAP"@en
"ldap:"@en
schema:description
"computer network protocol and URI scheme"@en
schema:dateModified "2026-11-06T11:44:13+00:00"^^xsd:dateTime
schema:version 2565362104
wikibase:identifiers 20
wikibase:sitelinks 44
wikibase:statements 59
p:P10283 wd:statement/Q188816-6A3D0100-3D5E-40BB-BA72-4DFB3DAE66E1
p:P12521 wd:statement/Q188816-6DFE589F-01E2-47CB-9FB2-C7730F9BA457
p:P12946 wd:statement/Q188816-4BD32A55-1C2D-4491-B9B2-A96920213CD9
wd:statement/Q188816-cfbd88d0-c2f5-4d7b-8511-47eb64a28587
p:P1343 wd:statement/Q188816-071d96a7-4ae3-7c82-f8c4-e6916154715b
wd:statement/Q188816-0afb1744-4b70-4b40-a06c-20643a224a71
wd:statement/Q188816-15a1101d-4886-23c1-946b-478fa3aa9943
wd:statement/Q188816-1d12187b-483b-6be9-c93c-a520c862e577
wd:statement/Q188816-20724ba5-4cde-e6bc-ea8f-e77c660cbb0e
wd:statement/Q188816-23a74e31-40ba-4909-1e9e-358ce14fffe2
wd:statement/Q188816-289a143e-4845-2a19-5435-06a3c53ee392
wd:statement/Q188816-3004c9fa-4540-e99e-6f7c-85388502f649
wd:statement/Q188816-308ac513-4d84-8736-7953-3ac7c7dfae6c
wd:statement/Q188816-4a70ea16-48d6-0a1e-cb61-c85664b0e3e4
wd:statement/Q188816-57c4fc55-4908-6f04-c19d-0abb54db7a61
wd:statement/Q188816-5d4b8ad2-4300-0740-7b9e-f3d92d99d2ab
wd:statement/Q188816-67c96e92-40f3-8ba5-390d-ee7d51de303a
wd:statement/Q188816-7af6ffbc-4b68-b5e4-2c9c-9f60203b859c
wd:statement/Q188816-88a5f102-4666-0b63-af9c-e2ba69c03da9
wd:statement/Q188816-8bac3299-4fa5-08c0-6f5a-ddd067b6a2d3
wd:statement/Q188816-8cce9acc-4687-62bb-ebec-34c2dfd40bfc
wd:statement/Q188816-90c7816b-4472-75c0-2f5a-1a9cf4dad8f5
wd:statement/Q188816-a2c8654b-40a6-1b52-a976-6374699352c0
wd:statement/Q188816-b4685bb0-4080-0ccc-195b-aeccee068d98
wd:statement/Q188816-bfb6c6d4-42b3-875e-f659-06d9229cd977
wd:statement/Q188816-c0f56120-4928-b3c8-4acd-7a55ab6a7b49
wd:statement/Q188816-c4d303d6-446c-bc8c-59d2-534ebb0aec2d
wd:statement/Q188816-c5ac79e5-47f2-477d-9a17-6a0b26e88960
wd:statement/Q188816-c829b21e-460c-d5fa-e5e2-d22c7a556507
wd:statement/Q188816-ddc29594-4ac6-a5f3-06e3-5d69aed70b84
wd:statement/Q188816-df86d5fa-41a8-bedf-39c1-bdf3c65b05b0
wd:statement/Q188816-f0f9c821-4519-0967-9a50-0fa1b8bf15f8
wd:statement/Q188816-fb463872-4a63-74f7-e164-fab3b6a22239
p:P13591 wd:statement/Q188816-39BE610B-DF94-454D-BF1F-414DEB28F457
p:P1462 wd:statement/Q188816-3c704ab4-4ef4-6307-b1ba-76e50d67940c
p:P1482 wd:statement/Q188816-ead9c8f7-4e49-c3d7-7783-5326e61481ce
p:P1641 wd:statement/Q188816-c7c887b0-49cd-a5b6-9ed9-bdde9306f24d
wd:statement/Q188816-e32c4ad6-4f46-ed2a-c710-1f3058b1bac3
p:P1813 wd:statement/Q188816-9E1E56D9-EC17-4FE9-B7E7-8149A27B21B3
p:P2163 wd:statement/Q188816-2a3dbcac-4ec1-5ef9-03c5-0ece28f79aed
p:P227 wd:statement/Q188816-62E79DA9-89AB-4501-BFBB-C76F960BDD05
p:P244 wd:statement/Q188816-0cb0f6fb-44ba-b810-978c-816df415b6aa
p:P268 wd:statement/Q188816-ad3d4d22-4f3d-e8d3-4f45-2a8827ab1d90
p:P31 wd:statement/Q188816-AEB56C34-9877-4155-B9A8-75A10823F667
wd:statement/Q188816-b34aa54c-473e-2f97-fa23-28f250179d94
p:P3381 wd:statement/Q188816-B173F71A-BC09-4BF6-8208-A1EEC71B742C
p:P3417 wd:statement/Q188816-7A38840A-A4E1-41A0-9A6A-9DC0FC32C476
p:P3553 wd:statement/Q188816-F7F3D134-56D0-4343-891F-1C62499B3B64
p:P3587 wd:statement/Q188816-b2693068-41d3-2288-b643-90e3b5bfcd5c
p:P366 wd:statement/Q188816-18CD9817-1107-46BF-8B82-137116E5731B
p:P4644 wd:statement/Q188816-C40BA16A-98DD-485D-9FD2-BE34608822B0
p:P4742 wd:statement/Q188816-7d240dde-4403-1dea-858a-378c536a433e
wd:statement/Q188816-956b9315-41b6-9251-8db4-ecd9a7cebb01
p:P4969 wd:statement/Q188816-22C8F9C5-07FC-44A7-A2A8-96CEEB355B85
p:P5805 wd:statement/Q188816-a6890ab0-4271-9a82-29e1-f0d5a966ea51
p:P6366 wd:statement/Q188816-EA6513C3-4FBC-4676-8824-432BA8A45A40
p:P646 wd:statement/Q188816-66BF950B-8AB5-45BD-A67F-F7BEA574DB6F
p:P8189 wd:statement/Q188816-22A71781-C698-462D-95B6-97F1AC21F948
p:P8408 wd:statement/Q188816-B3557621-066D-498A-B022-A06E0D726886
p:direct-normalized/P2163 <http://id.worldcat.org/fast/989701>
p:direct-normalized/P227 <https://d-nb.info/gnd/4537748-0>
p:direct-normalized/P244 <http://id.loc.gov/authorities/names/sh2001008354>
p:direct-normalized/P268 <http://data.bnf.fr/ark:/12148/cb13612263r#about>
p:direct-normalized/P4644 <http://data.europa.eu/esco/skill/a57a54b6-2f2e-43e4-9621-b52f4a63cb08>
p:direct-normalized/P6366 <https://makg.org/entity/181177684>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/LightweightDirectoryAccessProtocol>
wdt:P10283 "C181177684"
wdt:P12521 "Lightweight_Directory_Access_Protocol"
wdt:P12946 "Lightweight+Directory+Access+Protocol"
wdt:P1343 RFC 2251: Lightweight Directory Access Protocol (v3)
RFC 4516: Lightweight Directory Access Protocol (LDAP): Uniform Resource Locator
RFC 4513: Lightweight Directory Access Protocol (LDAP): Authentication Methods and Security Mechanisms
RFC 1487: X.500 Lightweight Directory Access Protocol
RFC 2696: LDAP Control Extension for Simple Paged Results Manipulation
RFC 3494: Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic Status
RFC 2596: Use of Language Codes in LDAP
RFC 2255: The LDAP URL Format
RFC 2589: Lightweight Directory Access Protocol (v3): Extensions for Dynamic Directory Services
RFC 3112: LDAP Authentication Password Schema
RFC 2256: A Summary of the X.500(96) User Schema for use with LDAPv3
RFC 1777: Lightweight Directory Access Protocol
RFC 2254: The String Representation of LDAP Search Filters
RFC 2253: Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names
RFC 2891: LDAP Control Extension for Server Side Sorting of Search Results
RFC 4510: Lightweight Directory Access Protocol (LDAP): Technical Specification Road Map
RFC 2252: Lightweight Directory Access Protocol (v3): Attribute Syntax Definitions
RFC 3383: Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)
RFC 2798: Definition of the inetOrgPerson LDAP Object Class
RFC 3062: LDAP Password Modify Extended Operation
RFC 2587: Internet X.509 Public Key Infrastructure LDAPv2 Schema
RFC 3296: Named Subordinate References in Lightweight Directory Access Protocol (LDAP) Directories
RFC 2559: Internet X.509 Public Key Infrastructure Operational Protocols - LDAPv2
RFC 2820: Access Control Requirements for LDAP
RFC 3384: Lightweight Directory Access Protocol (version 3) Replication Requirements
RFC 1959: An LDAP URL Format
RFC 4511: Lightweight Directory Access Protocol (LDAP): The Protocol
RFC 3377: Lightweight Directory Access Protocol (v3): Technical Specification
RFC 2829: Authentication Methods for LDAP
wdt:P13591 "concept/9532de4b-1ecf-45f2-a063-f5e7b7535c8f"
wdt:P1462 Internet Engineering Task Force
wdt:P1482 <https://stackoverflow.com/tags/ldap>
wdt:P1641 389.0^^xsd:decimal
wdt:P1813 "LDAP"@en
wdt:P2163 "989701"
wdt:P227 "4537748-0"
wdt:P244 "sh2001008354"
wdt:P268 "13612263r"
wdt:P31 computer network protocol
URI scheme
wdt:P3381 "LDAP"
wdt:P3417 "LDAP"
wdt:P3553 "19645194"
wdt:P3587 "CVE-2024-49112"
wdt:P366 directory service
wdt:P4644 "a57a54b6-2f2e-43e4-9621-b52f4a63cb08"
wdt:P4742 "ldap"
"ldapi"
wdt:P4969 Lightweight Directory Access Protocol over TLS/SSL
wdt:P5805 application layer
wdt:P6366 "181177684"
wdt:P646 "/m/04plq"
wdt:P8189 "987007551837305171"
wdt:P8408 "LightweightDirectoryAccessProtocol"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata