Network News Transfer Protocol

computer network protocol
rdfs:label
"Network News Transfer Protocol"@en
skos:altLabel
"NNTP"@en
"nntp:"@en
schema:description
"computer network protocol"@en
schema:dateModified "2026-11-06T11:46:28+00:00"^^xsd:dateTime
schema:version 2565363132
wikibase:identifiers 6
wikibase:sitelinks 39
wikibase:statements 20
p:P10376 wd:statement/Q219730-69125f31-4b91-af5c-fc3e-cfc0ec933cdc
p:P1343 wd:statement/Q219730-1a7e5168-4397-78d3-1caa-cb48634d7f53
wd:statement/Q219730-1d4c02fd-4fd1-9db3-18b8-71507feb3312
wd:statement/Q219730-68d333f7-47fe-29c2-ff0b-d6b549cc7a00
wd:statement/Q219730-8d455852-44ff-82db-61cb-5ac32d8447ca
wd:statement/Q219730-9e3c9d66-4740-8f37-530d-cd9cd9ffe5cf
wd:statement/Q219730-a092ccaa-4945-c990-4ce7-e76d46e922a1
wd:statement/Q219730-eccc64e1-4b11-8d6e-b732-8f9115b416f7
p:P1641 wd:statement/Q219730-11364306-4755-5ad0-05a6-ea508fede64c
wd:statement/Q219730-661173d5-4132-0936-7cce-6e9f260b9603
p:P1889 wd:statement/Q219730-0b3ab6a9-4de0-5288-52ee-4bb93387560f
p:P31 wd:statement/Q219730-2C821B8E-B051-431F-ACA1-C178538D3909
wd:statement/Q219730-a1279442-4e04-308c-da48-ef146117d2b3
p:P4742 wd:statement/Q219730-8dd5b17b-4f8c-00b3-112f-8c4bd659b3fb
p:P4969 wd:statement/Q219730-034EAA3B-AECA-4C23-9BD2-FF9C5D6621F4
p:P577 wd:statement/Q219730-f6d6490b-4db7-b372-1a34-aa586c587181
p:P646 wd:statement/Q219730-A356E533-2424-423E-AD9C-11DE35CF4B54
p:P8205 wd:statement/Q219730-aeee2de4-41d8-b194-d7c8-45ab448782ae
p:P8408 wd:statement/Q219730-D4142177-5D11-41B5-A216-4B4E829707CF
p:P9827 wd:statement/Q219730-6589F93E-4513-43B1-88A7-2E0CE3B1849B
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/NetworkNewsTransferProtocol>
p:direct-normalized/P9827 <http://purl.obolibrary.org/obo/GSSO_000180>
wdt:P10376 "computer-science/network-news-transfer-protocol"
wdt:P1343 RFC 977: Network News Transfer Protocol
RFC 3977: Network News Transfer Protocol (NNTP)
RFC 2980: Common NNTP Extensions
RFC 4643: Network News Transfer Protocol (NNTP) Extension for Authentication
RFC 6048: Network News Transfer Protocol (NNTP) Additions to LIST Command
RFC 4644: Network News Transfer Protocol (NNTP) Extension for Streaming Feeds
RFC 5538: The 'news' and 'nntp' URI Schemes
wdt:P1641 119.0^^xsd:decimal
wdt:P1889 news URI scheme
wdt:P31 computer network protocol
URI scheme
wdt:P4742 "nntp"
wdt:P4969 Network News Transfer Protocol over TLS/SSL
wdt:P577 "1985-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P646 "/m/0179tq"
wdt:P8205 "Glossary/NNTP"
wdt:P8408 "NetworkNewsTransferProtocol"
wdt:P9827 "000180"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata