Open Shortest Path First

link-state interior gateway routing protocol for IP networks
rdfs:label
"Open Shortest Path First"@en
skos:altLabel
"OSPF"@en
"OSPFIGP"@en
schema:description
"link-state interior gateway routing protocol for IP networks"@en
schema:dateModified "2026-11-06T11:48:49+00:00"^^xsd:dateTime
schema:version 2565364311
wikibase:identifiers 6
wikibase:sitelinks 45
wikibase:statements 36
p:P10283 wd:statement/Q220169-EA801F07-E185-4FAD-9DBA-3ADAD19B5F43
p:P1343 wd:statement/Q220169-002085a4-457d-b1e0-f522-9bb59dea533a
wd:statement/Q220169-1282f2ae-464b-0143-ca2c-1620c89be855
wd:statement/Q220169-1f34537e-4dcd-3f7a-cb0c-47d20af16701
wd:statement/Q220169-231d1e86-4678-f6e4-6a1b-fac6c2a3c23a
wd:statement/Q220169-45790d91-4608-af1f-3ddf-0b642acba4d5
wd:statement/Q220169-55b4f009-432a-2c99-cad0-2e60b72bf379
wd:statement/Q220169-61568524-4e7c-b3d9-dd20-f201df410da8
wd:statement/Q220169-62437c3f-4560-0f2d-d624-c1f193999a62
wd:statement/Q220169-6d40cb45-41d9-a9a7-52c3-ed2c6c7c324e
wd:statement/Q220169-77f28e1c-49f0-54db-cd76-3eb4c0c52add
wd:statement/Q220169-896a5e3c-4248-fa15-04e9-dcef8a6c4c9c
wd:statement/Q220169-8d71d251-4282-617e-f8bf-f8f5f0489aef
wd:statement/Q220169-8f49a4c6-4813-ba37-8412-e56a53f09550
wd:statement/Q220169-8fc17d23-40e7-52b2-69ed-edf9c8bdb6ee
wd:statement/Q220169-b2184811-41e8-8400-a065-ab7f34798824
wd:statement/Q220169-beb9b318-4eab-ed7c-d020-c86475c30536
wd:statement/Q220169-bfe3be07-4082-c685-7d4f-9189830e2373
wd:statement/Q220169-cf9ea72f-4638-f342-ae06-6cdc8bae3f6d
wd:statement/Q220169-d58605c2-4175-cc1f-7e0f-bf2c51b90a12
wd:statement/Q220169-de7ed252-4e00-9cf1-3bab-1d696bda2e90
wd:statement/Q220169-eade010b-4944-737b-bb78-215922d88d55
wd:statement/Q220169-ef34db3d-46d5-4775-331e-3e56d3fecb60
p:P144 wd:statement/Q220169-61121d12-4452-0d59-6181-9e74697685f0
p:P1641 wd:statement/Q220169-0d62be93-418d-f13e-a379-965cf081c6cb
p:P1813 wd:statement/Q220169-ed7b268f-407c-1707-19bd-49eaaba29afd
p:P244 wd:statement/Q220169-BBB64590-D169-4BF2-9F42-D157BA2BEDBD
p:P31 wd:statement/Q220169-21dc9fff-49c3-8202-f73e-e0a14b9d5984
wd:statement/Q220169-2fdcdf1a-4065-7a55-d044-36dfc71ed1fc
p:P361 wd:statement/Q220169-082f5f9a-4326-4cb5-81a5-e800d3aaaedf
p:P373 wd:statement/Q220169-2d558255-4377-e89f-7ddb-1992fa21b5b4
p:P3743 wd:statement/Q220169-0bfb84bf-4fc0-b467-00b3-d90f53f4acdb
p:P577 wd:statement/Q220169-ec2b92a9-406f-3341-6455-d988a02cfc6a
p:P6366 wd:statement/Q220169-ECCFDB85-DC0F-42B4-B726-471F2965C823
p:P646 wd:statement/Q220169-CF8E404D-EF98-4C7C-895E-5E578C698752
p:P8189 wd:statement/Q220169-86B471F1-DC1B-4DDA-A9B1-A6A03E91D961
p:direct-normalized/P244 <http://id.loc.gov/authorities/names/sh2003001440>
p:direct-normalized/P6366 <https://makg.org/entity/70522964>
wdt:P10283 "C70522964"
wdt:P1343 RFC 1248: OSPF Version 2 Management Information Base
RFC 1370: Applicability Statement for OSPF
RFC 1584: Multicast Extensions to OSPF
RFC 2740: OSPF for IPv6
RFC 1587: The OSPF NSSA Option
RFC 3137: OSPF Stub Router Advertisement
RFC 3883: Detecting Inactive Neighbors over OSPF Demand Circuits (DC)
RFC 1583: OSPF Version 2
RFC 2178: OSPF Version 2
RFC 3101: The OSPF Not-So-Stubby Area (NSSA) Option
RFC 1793: Extending OSPF to Support Demand Circuits
RFC 2328: OSPF Version 2
RFC 1245: OSPF Protocol Analysis
RFC 1586: Guidelines for Running OSPF Over Frame Relay Networks
RFC 1850: OSPF Version 2 Management Information Base
RFC 2370: The OSPF Opaque LSA Option
RFC 1252: OSPF Version 2 Management Information Base
RFC 1253: OSPF Version 2 Management Information Base
RFC 1131: OSPF specification
RFC 4750: OSPF Version 2 Management Information Base
RFC 1246: Experience with the OSPF Protocol
RFC 1247: OSPF Version 2
wdt:P144 Dijkstra's algorithm
wdt:P1641 89.0^^xsd:decimal
wdt:P1813 "OSPF"@en
wdt:P244 "sh2003001440"
wdt:P31 routing protocol
internet standard
wdt:P361 Internet protocol suite
wdt:P373 "Open Shortest Path First"
wdt:P3743 "1.3.6.1.3.23"
wdt:P577 "1988-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P6366 "70522964"
wdt:P646 "/m/0bwmq"
wdt:P8189 "987007537318805171"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata