Van Jacobson

computer scientist and primary contributor to the TCP/IP protocol
rdfs:label
"Van Jacobson"@en
skos:altLabel
"فـان جاكوبسون"@ar
schema:description
"computer scientist and primary contributor to the TCP/IP protocol"@en
schema:dateModified "2026-06-19T02:38:26+00:00"^^xsd:dateTime
schema:version 2507707838
wikibase:identifiers 5
wikibase:sitelinks 13
wikibase:statements 32
p:P106 wd:statement/Q2539951-7DC9B191-6A0B-439C-BB93-74D9296C14C2
wd:statement/Q2539951-9810EAF5-5731-4FB2-9C41-FE566B073308
p:P166 wd:statement/Q2539951-0d3b3ba4-4752-caf2-10f4-b9d17f7301a4
wd:statement/Q2539951-3CEEEF23-7949-45F1-BF96-E5911866E62F
wd:statement/Q2539951-ae33bbcb-4af0-9f6d-d96b-19a4b37ef91e
p:P18 wd:statement/Q2539951-7B55DE66-A223-4CE1-AEBE-BEFD579559BC
p:P185 wd:statement/Q2539951-d64a86e4-5f75-443f-86db-7a35e1fd62c2
p:P21 wd:statement/q2539951-3BF76308-528D-45B6-98E7-B608E945CF2E
p:P2456 wd:statement/Q2539951-90df6c3d-4fbf-85f8-e00f-68e43c51f1b7
p:P27 wd:statement/Q2539951-EF65B819-7FAB-4DF4-8F62-E74DA1B13D2C
p:P31 wd:statement/Q2539951-5DB3EE2F-5FFC-4F0D-A32D-1C4DA04176CE
p:P463 wd:statement/Q2539951-4C391EF2-8845-4C6D-ACD1-A48C8F9C5FEC
p:P549 wd:statement/Q2539951-d7bba2d0-49cf-e09b-437e-c35e2b6f7488
p:P569 wd:statement/Q2539951-004DCA2D-FC99-4163-AD40-30E7F9199323
p:P646 wd:statement/Q2539951-DE6A0BA7-4A9C-4443-927D-0460B09069E2
p:P6479 wd:statement/Q2539951-a832771d-47de-1373-752a-269c5b5627da
p:P69 wd:statement/Q2539951-15048763-744C-47CF-8C65-D29B48C43679
p:P734 wd:statement/Q2539951-27073246-19BF-4A99-9D28-8E56B0904C8F
p:P735 wd:statement/Q2539951-61D30129-2BC5-46AF-9D2B-5A7CB6ED43D8
p:P800 wd:statement/Q2539951-02c6ca60-43a8-e980-4e33-8bde892c79f7
wd:statement/Q2539951-091a7618-4ea0-2d69-daae-49f0f4c2a4d4
wd:statement/Q2539951-1202b6d6-4b4b-082c-3999-e2e025d07a01
wd:statement/Q2539951-617b4634-4581-76e4-794d-d96679b773d0
wd:statement/Q2539951-62da456d-41ba-827a-2cfa-c92f2b7b350d
wd:statement/Q2539951-68d31169-4543-c6b2-0530-7479412cac58
wd:statement/Q2539951-71edca60-4369-aafb-7d1f-445ba41bfd72
wd:statement/Q2539951-a65e9551-4598-ff52-8bd0-4c66c9337405
wd:statement/Q2539951-b1e7bb96-4cf4-d827-6d11-c6bdf3514592
wd:statement/Q2539951-ba5740ad-4fd0-0080-aa75-35ecd78fa031
wd:statement/Q2539951-c63cc07d-49db-d6eb-1b25-efd4429ef57f
wd:statement/Q2539951-cce42681-4826-a0c5-1f4c-bd9ff6037daa
p:P864 wd:statement/Q2539951-df1665e4-494d-4fd5-8305-4a6b704c6a33
p:direct-normalized/P2456 <https://dblp.org/pid/50/2038>
wdt:P106 network engineer
computer scientist
wdt:P166 IEEE Koji Kobayashi Computers and Communications Award
Internet Hall of Fame
SIGCOMM Award
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/Van%20Jacobson.jpg>
wdt:P185 Steven Ray McCanne
wdt:P21 male
wdt:P2456 "50/2038"
wdt:P27 United States
wdt:P31 human
wdt:P463 National Academy of Engineering
wdt:P549 "103728"
wdt:P569 "1950-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P646 "/m/04h7c2"
wdt:P6479 "37340016200"
wdt:P69 University of Arizona
wdt:P734 Jacobson
wdt:P735 Van
wdt:P800 wd:Q30054013
Van Jacobson TCP/IP Header Compression
RFC 2117: Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification
RFC 1144: Compressing TCP/IP Headers for Low-Speed Serial Links
RFC 1072: TCP extensions for long-delay paths
RFC 2309: Recommendations on Queue Management and Congestion Avoidance in the Internet
RFC 1889: RTP: A Transport Protocol for Real-Time Applications
RFC 1323: TCP Extensions for High Performance
RFC 1185: TCP Extension for High-Speed Paths
wd:Q56519687
wd:Q59341728
wd:Q60034176
wdt:P864 "99659092487"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata