IPv6

version 6 of the Internet Protocol
rdfs:label
"IPv6"@en
skos:altLabel
"Internet Protocol version 6"@en
schema:description
"version 6 of the Internet Protocol"@en
schema:dateModified "2026-10-29T22:20:23+00:00"^^xsd:dateTime
schema:version 2562326120
wikibase:identifiers 23
wikibase:sitelinks 66
wikibase:statements 87
p:P10283 wd:statement/Q2551624-5812C260-B525-4767-B219-8CB558C7F72B
p:P11292 wd:statement/Q2551624-546f623f-416e-2d2e-2faa-39a70624c1dd
p:P12521 wd:statement/Q2551624-8f5a9a5c-4f74-e2a0-7898-cb875db3ac99
p:P12695 wd:statement/Q2551624-9B627F1A-0B35-4A75-B600-FDF24A02BE07
p:P12873 wd:statement/Q2551624-630D04C8-C784-4449-B8C4-25AA9B4CC55F
wd:statement/Q2551624-A0768961-FC1D-4A99-9E32-7A58780AE8E7
wd:statement/Q2551624-FA12434C-27C8-4CB1-BECB-FF1A238805EB
p:P1343 wd:statement/Q2551624-02a3a491-4f64-776f-9771-1a663633c5fe
wd:statement/Q2551624-08577a31-485c-ff8e-7fdf-7df294bfbc39
wd:statement/Q2551624-097262a3-4177-a068-aaec-1d48b000d856
wd:statement/Q2551624-10245e24-460b-d9b2-35c9-63f52eb633b4
wd:statement/Q2551624-12eccaf7-46b0-0a29-d642-458c86132899
wd:statement/Q2551624-1608df13-468e-cf14-3fe7-f7053387edd6
wd:statement/Q2551624-2129d503-49d6-bd9d-2592-66bf2af9f071
wd:statement/Q2551624-22cbda58-43fc-4e17-e8f9-5845701dfe66
wd:statement/Q2551624-246b5cc6-4c39-0e0c-d974-ef79dc993af4
wd:statement/Q2551624-2cbebe1a-410f-d7c0-efd1-41c49d4d8550
wd:statement/Q2551624-2e98a9bd-4d7b-2ac0-d74a-3f71d5a97f67
wd:statement/Q2551624-33cd70ca-4c82-2308-71ab-003aad202a54
wd:statement/Q2551624-344f9bfe-41f1-0895-6bb9-ab5bccabe6a1
wd:statement/Q2551624-39653607-48ab-2b35-1edf-f7f86bacb6cc
wd:statement/Q2551624-445d07ad-482a-dc89-a70d-8a929f170edb
wd:statement/Q2551624-4898a105-480d-53a4-21f7-05c03923fa63
wd:statement/Q2551624-48b4d855-4290-4d6b-24af-48fc4b0dd7d3
wd:statement/Q2551624-538ace89-469d-32e9-6a6e-80c7b9f1edc4
wd:statement/Q2551624-552b1ef3-4669-744c-fb1a-a74d8414ab0b
wd:statement/Q2551624-59f7a631-4301-fdb9-6200-498f6c369124
wd:statement/Q2551624-5c72d7e2-4b3c-c705-79a1-d66f9a4da865
wd:statement/Q2551624-60852267-4832-216d-d83c-fdc0e7201c54
wd:statement/Q2551624-62ef4686-4a9a-aecc-cc54-c20b739a4894
wd:statement/Q2551624-7bb479d8-49a8-e5cc-bc4c-2b692a82aaad
wd:statement/Q2551624-7f905e08-4925-4cd9-5d1d-d3ab5320210f
wd:statement/Q2551624-7ff6edd3-413a-7d67-7907-968c1674ee3f
wd:statement/Q2551624-8b01ae75-40f9-3a02-9463-eeb1caa4d222
wd:statement/Q2551624-8bc7c126-493e-cea0-0237-c49a758ad9da
wd:statement/Q2551624-9090d761-4d80-e5da-5294-51b1ca3024aa
wd:statement/Q2551624-9c6b4b39-4927-c507-6873-c597538057fd
wd:statement/Q2551624-ad56e216-4936-5be4-7fcc-a68d8b0bab5b
wd:statement/Q2551624-b5865dd0-4963-2c27-56e6-caa63d38f709
wd:statement/Q2551624-ca334b73-41bd-85b7-a29c-e3863ac36927
wd:statement/Q2551624-d74a5935-44cc-cb98-d0c3-023e502417b4
wd:statement/Q2551624-e34a4ec1-48ae-c2e4-833c-cae8aeda40b3
wd:statement/Q2551624-e87204df-43f2-90b2-403c-4df466611164
wd:statement/Q2551624-faee9390-4813-a46f-b8ce-eec360e06ca1
wd:statement/Q2551624-fb9b91c3-4734-0ab3-a836-bdf27aaa0d57
p:P1365 wd:statement/Q2551624-029d4d72-473b-04a6-8329-92e5e07b3f43
p:P1482 wd:statement/Q2551624-17901530-49fa-46b6-b9f9-b51f3c1009e3
wd:statement/Q2551624-2c1dd949-444a-25c1-97da-326bc64e07be
wd:statement/Q2551624-383ea5b7-49e1-331c-4f04-a3285313fbce
wd:statement/Q2551624-41d32ca3-4d55-434b-c9f4-85ee67260fba
wd:statement/Q2551624-4edd737f-473e-2d1e-7cd5-1d4c102f2d3c
wd:statement/Q2551624-EE123239-562F-4CCF-B22D-239E44131FE6
wd:statement/Q2551624-a2dc2993-4f90-2770-d261-219cdc7c3f88
wd:statement/Q2551624-b7832e22-4b55-ff89-9cd6-30364b1f22bb
wd:statement/Q2551624-ec50b083-48da-a707-1186-749d214dcf2f
wd:statement/Q2551624-f55bc5d0-4733-852a-d868-3388503936cc
p:P155 wd:statement/Q2551624-f2e6d157-45cd-3a93-f112-43b42c6ff551
p:P1687 wd:statement/Q2551624-9cb86785-42ec-a2de-4942-7aa9083631cd
p:P18 wd:statement/Q2551624-6ceecbdd-456f-bb22-45f6-d67c51520b4a
wd:statement/Q2551624-b3cdfaf9-4140-ae09-7c95-fb621e1bef2a
p:P2179 wd:statement/Q2551624-7A3E727B-B576-437D-9C57-1AA99379085D
p:P227 wd:statement/Q2551624-303B4E14-9706-497F-AA30-14C451BFA310
p:P2283 wd:statement/Q2551624-e8a82a7f-49ff-ea71-4ecd-a690a7690ef5
p:P31 wd:statement/Q2551624-4dbf1a6b-40ed-018b-7ba2-719a7a098487
wd:statement/Q2551624-71E5AD51-0534-437C-B11C-F75087DE5DA3
p:P3417 wd:statement/Q2551624-0296c672-49db-80a7-91e3-e425aa46f80c
p:P3553 wd:statement/Q2551624-2AA3F659-F667-4A28-A48C-85CF365FB886
p:P361 wd:statement/Q2551624-5cc572cc-4f58-3480-687e-8c2683aecdc8
p:P373 wd:statement/Q2551624-b8bf8836-4e29-664c-913f-18436720ec22
p:P3743 wd:statement/Q2551624-334b0afa-4fc3-1562-f9f2-f9719d1edce2
wd:statement/Q2551624-e617d2f6-4a77-d4a3-0d5e-55caa279ebbd
p:P3847 wd:statement/Q2551624-16406484-4e8b-be38-1a34-8a0ad6396a96
p:P393 wd:statement/Q2551624-1DB71C8C-C27F-4E1F-99F2-052588F1A5EC
p:P3984 wd:statement/Q2551624-706E2D4E-639A-4105-B402-04874AEC42D1
p:P577 wd:statement/Q2551624-a591fbc7-45fe-54a4-72c6-cdeff4cef6b7
p:P5805 wd:statement/Q2551624-5be5722d-4eb5-3f17-b3b2-47c7568a1341
p:P629 wd:statement/Q2551624-87fb4906-429f-4ccd-19a3-ab2b5587d919
p:P6366 wd:statement/Q2551624-EE5BAAEF-57A6-4A8F-A98A-9982A6A1B1A8
p:P646 wd:statement/Q2551624-0384C84A-3CA1-4652-B4A9-BB3D69C27B32
wd:statement/Q2551624-4C85CF2E-DE39-41A1-9B03-6E2CD7824707
p:P6706 wd:statement/Q2551624-cdbe7e49-4c78-8142-e9cc-f6fc9e558470
p:P6900 wd:statement/Q2551624-97A4A870-C001-4387-8EF2-1C683B698D0B
p:P691 wd:statement/Q2551624-8E1079DA-EA3A-49EE-9DD2-BA9EFA363EB8
p:P8408 wd:statement/Q2551624-B7B1F172-3D6F-4686-B38E-5788AE643554
p:P910 wd:statement/Q2551624-C802FCD1-64B3-4034-8917-D0B80D71ECAA
p:P9100 wd:statement/Q2551624-18099D1B-442D-407C-A58A-6E929F6BA699
p:P9322 wd:statement/Q2551624-9FCD8215-D7F5-411C-9F64-627B72D53787
p:direct-normalized/P227 <https://d-nb.info/gnd/4462513-3>
p:direct-normalized/P6366 <https://makg.org/entity/84555802>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/InternetProtocol-v6>
wdt:P10283 "C84555802"
wdt:P11292 "ipv6.7"
wdt:P12521 "IPv6"
wdt:P12695 "IPv6"
wdt:P12873 "IPv6"
"IPv6_(Português)"
"IPv6_(Русский)"
wdt:P1343 RFC 1687: A Large Corporate User's View of IPng
RFC 1674: A Cellular Industry View of IPng
RFC 6564: A Uniform Format for IPv6 Extension Headers
RFC 4294: IPv6 Node Requirements
RFC 1897: IPv6 Testing Address Allocation
RFC 1705: Six Virtual Inches to the Left: The Problem with IPng
RFC 5871: IANA Allocation Guidelines for the IPv6 Routing Header
RFC 5095: Deprecation of Type 0 Routing Headers in IPv6
RFC 1676: INFN Requirements for an IPng
RFC 1719: A Direction for IPng
RFC 1683: Multiprotocol Interoperability In IPng
RFC 1677: Tactical Radio Frequency Communication Requirements for IPng
RFC 6437: IPv6 Flow Label Specification
RFC 1809: Using the Flow Label Field in IPv6
RFC 1688: IPng Mobility Considerations
RFC 1679: HPN Working Group Input to the IPng Requirements Solicitation
RFC 1682: IPng BSD Host Implementation Analysis
RFC 2460: Internet Protocol, Version 6 (IPv6) Specification
RFC 1668: Unified Routing Requirements for IPng
RFC 1887: An Architecture for IPv6 Unicast Address Allocation
RFC 1670: Input to IPng Engineering Considerations
RFC 1550: IP: Next Generation (IPng) White Paper Solicitation
RFC 1726: Technical Criteria for Choosing IP The Next Generation (IPng)
RFC 1883: Internet Protocol, Version 6 (IPv6) Specification
RFC 1680: IPng Support for ATM Services
RFC 8200: Internet Protocol, Version 6 (IPv6) Specification
RFC 1667: Modeling and Simulation Requirements for IPng
RFC 1672: Accounting Requirements for IPng
RFC 1678: IPng Requirements of Large Corporate Networks
RFC 1881: IPv6 Address Allocation Management
RFC 1753: IPng Technical Requirements Of the Nimrod Routing and Addressing Architecture
RFC 1675: Security Concerns for IPng
RFC 5722: Handling of Overlapping IPv6 Fragments
RFC 6434: IPv6 Node Requirements
RFC 1671: IPng White Paper on Transition and Other Considerations
RFC 1669: Market Viability as a IPng Criteria
RFC 1686: IPng Requirements: A Cable Television Industry Viewpoint
RFC 1673: Electric Power Research Institute Comments on IPng
wdt:P1365 IPv4
wdt:P1482 <https://askubuntu.com/tags/ipv6>
<https://dba.stackexchange.com/tags/ipv6>
<https://networkengineering.stackexchange.com/tags/ipv6>
<https://raspberrypi.stackexchange.com/tags/ipv6>
<https://security.stackexchange.com/tags/ipv6>
<https://serverfault.com/tags/ipv6>
<https://stackoverflow.com/tags/ipv6>
<https://superuser.com/tags/ipv6>
<https://unix.stackexchange.com/tags/ipv6>
<https://webmasters.stackexchange.com/tags/ipv6>
wdt:P155 IPv4
wdt:P1687 IPv6 routing prefix
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/IPv6%20header-ar.svg>
<http://commons.wikimedia.org/wiki/Special:FilePath/IPv6%20header-en.svg>
wdt:P2179 "10011489"
wdt:P227 "4462513-3"
wdt:P2283 IPv6 address
wdt:P31 computer network protocol
specification edition
wdt:P3417 "IPv6"
wdt:P3553 "19556734"
wdt:P361 Internet of Things
wdt:P373 "IPv6"
wdt:P3847 "ipv6"
wdt:P393 "5"
wdt:P3984 "ipv6"
wdt:P577 "1996-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P5805 network layer
wdt:P629 Internet Protocol
wdt:P6366 "84555802"
wdt:P646 "/m/03yph"
wdt:P6706 "IPv6"
wdt:P6900 "ipv6"
wdt:P691 "ph165186"
wdt:P8408 "InternetProtocol-v6"
wdt:P910 Category:IPv6
wdt:P9100 "ipv6"
wdt:P9322 "h0007157-IPv6-internetovy-protokol"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata