DNS-based Authentication of Named Entities

Internet security protocol
rdfs:label
"DNS-based Authentication of Named Entities"@en
skos:altLabel
"DANE"@en
schema:description
"Internet security protocol"@en
schema:dateModified "2025-10-23T14:15:42+00:00"^^xsd:dateTime
schema:version 2420854596
wikibase:identifiers 3
wikibase:sitelinks 7
wikibase:statements 9
p:P12873 wd:statement/Q4036847-BE846CDE-BEAF-4E16-B08B-C76350EE49BB
p:P1343 wd:statement/Q4036847-1830c2e5-45c4-84e9-ffbd-562b5f1c4cc4
wd:statement/Q4036847-21e2397b-4798-c47a-5989-da3188d86f79
wd:statement/Q4036847-59594b02-4f1b-7ac9-c562-db3cc21d5e42
wd:statement/Q4036847-b1c38973-4e15-58da-4f15-04a1b8df99bd
wd:statement/Q4036847-f4b0ddb2-42af-a099-ead3-f94761bd07fc
p:P31 wd:statement/Q4036847-7b487232-4c74-482f-466d-78c4247b988e
p:P6366 wd:statement/Q4036847-B01F5831-1013-4BF8-A09D-6F9023B01E61
p:P646 wd:statement/Q4036847-B7EBCC89-7EA6-434E-8338-52CC47632302
p:direct-normalized/P6366 <https://makg.org/entity/2779199445>
wdt:P12873 "DANE"
wdt:P1343 RFC 6394: Use Cases and Requirements for DNS-Based Authentication of Named Entities (DANE)
RFC 7672: SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)
RFC 7673: Using DNS-Based Authentication of Named Entities (DANE) TLSA Records with SRV Records
RFC 6698: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 7671: The DNS-Based Authentication of Named Entities (DANE) Protocol: Updates and Operational Guidance
wdt:P31 communication protocol
wdt:P6366 "2779199445"
wdt:P646 "/m/0pmh5zq"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata