File Transfer Protocol

standardized protocol for transferring files over TCP/IP networks
rdfs:label
"File Transfer Protocol"@en
skos:altLabel
"FTP"@en
"ftp:"@en
schema:description
"standardized protocol for transferring files over TCP/IP networks"@en
schema:dateModified "2026-11-06T11:39:51+00:00"^^xsd:dateTime
schema:version 2565360433
wikibase:identifiers 43
wikibase:sitelinks 83
wikibase:statements 79
p:P1014 wd:statement/Q42283-06FD19E5-2DC9-4A3F-AA05-92B349A9291C
p:P10283 wd:statement/Q42283-C8E02401-E71E-4DA3-B3F0-00EBF171DA03
p:P1036 wd:statement/Q42283-024d70e9-4b61-aae6-5243-adf8b726adc6
p:P10376 wd:statement/Q42283-1fc3ec6b-4051-adb6-90c7-ad0a177e5584
wd:statement/Q42283-71205eec-421c-710b-e4b4-592f6acb869e
wd:statement/Q42283-7648ccd3-4ae9-7653-1d68-f13bdbdd98d6
wd:statement/Q42283-f0f78e2b-4531-d757-4fe2-49998d8c54c7
p:P10565 wd:statement/Q42283-2BAA9B49-5844-430C-B417-BCF619F11774
p:P11567 wd:statement/Q42283-6D118747-929E-4482-85D7-F50F8C1CBC23
wd:statement/Q42283-78C087C7-C750-47C9-912E-EEE0D27D317F
p:P12468 wd:statement/Q42283-b51b3065-421f-15ab-2d76-3ac52c0395ae
p:P12521 wd:statement/Q42283-3a54f09c-4340-6972-9509-549bb5821501
p:P12695 wd:statement/Q42283-4C230FA3-00B4-43F4-9B3D-00837A626A97
p:P13411 wd:statement/Q42283-B04502A0-577A-47AA-96B4-4AD0C10A8730
p:P1343 wd:statement/Q42283-0035367b-4944-66af-8e19-5307fb72e7b8
wd:statement/Q42283-06d6224d-4c4f-7295-6c2a-740148bdd3b7
wd:statement/Q42283-324e145b-4475-300c-ab1e-419085305bf8
wd:statement/Q42283-32f800a3-4985-733d-c2e3-a9570a9eb1b2
wd:statement/Q42283-350bbffd-43e7-2f23-ce59-a3cddfeceea8
wd:statement/Q42283-3533bda1-4f46-80ef-0097-ec770d8d9e53
wd:statement/Q42283-42963486-4b3c-4f29-07da-ab36e5d7d52c
wd:statement/Q42283-74179b79-4b62-c61d-5527-eecfa65fa13c
wd:statement/Q42283-85079038-4bae-6c36-603f-daf1b9a6e53d
wd:statement/Q42283-8e7e3b3d-4fb6-7e15-4b20-0c06839ae5bf
wd:statement/Q42283-a91bba53-4b33-00ad-c7bd-7ffa039bfc0b
wd:statement/Q42283-cfc8945b-49e1-59d5-a508-943422a6400a
wd:statement/Q42283-ead6997f-47ea-15a9-c291-dcd418fff0f0
wd:statement/Q42283-fdfeb8a9-438e-f2fe-5a27-a77f95ab8517
p:P13591 wd:statement/Q42283-561B7F5F-D115-4635-B3D3-DFCE1CF99483
p:P13616 wd:statement/Q42283-D4CC6EC4-F0A8-4C0D-8B35-5C91373498EE
p:P1417 wd:statement/Q42283-F39597DE-637F-4F85-8AB6-A3CCD1F0F7B2
p:P14541 wd:statement/Q42283-6064A085-EBA0-41C6-9420-5F01E3E0206F
p:P1482 wd:statement/Q42283-0B976FC8-E544-410A-84A9-488B6A2D4580
p:P1535 wd:statement/Q42283-38acc081-455e-ade9-3571-b74f4c429bdf
p:P1641 wd:statement/Q42283-936a4ede-49d3-3035-22eb-757cf1b8bf79
wd:statement/Q42283-a2d49b33-420b-e05f-661e-41edd24628e7
p:P1813 wd:statement/Q42283-3de9921d-40ac-c9be-b906-41cb1b4b6e6f
p:P1889 wd:statement/Q42283-365039b4-48c3-5710-c49f-466b86e76664
wd:statement/Q42283-8a8e29b3-40a7-ff7f-c824-752ce3f3f350
wd:statement/Q42283-d34ad781-414e-de53-aeb8-60f9a819dc09
p:P227 wd:statement/Q42283-06242740-C837-4EC1-B05E-52E8FC8B66F9
p:P2347 wd:statement/Q42283-95D04D98-E494-4856-BD42-A4B8F71F96C1
p:P244 wd:statement/Q42283-F09D4D2D-8A69-4950-89D3-30199DADB08C
p:P279 wd:statement/Q42283-e0db6ff9-4628-a8ff-ad26-e62258b69649
p:P31 wd:statement/Q42283-06137b15-489b-f54e-6311-3623d0ef0001
wd:statement/Q42283-5d18ff26-44e7-e2cf-f6e3-d0828f452f14
wd:statement/Q42283-b2d1e45d-4d59-2ec7-9892-2b200bd67a5b
wd:statement/Q42283-b6a0c2dd-41de-f17c-5dcd-16134d4597ba
p:P3365 wd:statement/Q42283-9da6dafa-484e-7d14-b897-c0651d0712a2
p:P3381 wd:statement/Q42283-19286E45-E6FB-43EC-AC1E-07283342EA09
p:P3417 wd:statement/Q42283-2B1D5BD6-E1F1-433B-A0E8-075B7CCA07BC
p:P3553 wd:statement/Q42283-36EAFE12-F9B7-4911-8C8D-7C85E1396FD3
p:P361 wd:statement/Q42283-27cb91d6-493b-69ff-8c5e-e4f8102531e0
p:P366 wd:statement/Q42283-b63cc5b6-4ea7-b7b4-927e-f58f1628f40c
wd:statement/Q42283-c5e65f33-477d-901b-b4ea-85bce956801a
p:P373 wd:statement/q42283-85AB58C6-F97F-4661-A30E-85E93013EDF7
p:P3827 wd:statement/Q42283-6A776BD0-53DA-4844-988F-0F3CB5B80EF2
p:P3847 wd:statement/Q42283-7331b45c-4648-e785-81d2-20ab3cea7d08
p:P4342 wd:statement/Q42283-F81060CD-5D61-4D0C-9B1A-483645B2BFC2
p:P4742 wd:statement/Q42283-3ed45e9d-4b1b-4fba-9bbf-331feede5c7c
p:P5063 wd:statement/Q42283-638774F3-A9F5-47A4-ABDD-6A00F3C30FF8
p:P5398 wd:statement/Q42283-26dbd836-4c1a-258f-1c9b-5649b77b3983
p:P571 wd:statement/Q42283-0f03d0bc-4721-0ef1-e7b9-71dd423ec788
p:P577 wd:statement/Q42283-597fff57-4c65-59fc-667d-3e284192a1eb
p:P5805 wd:statement/Q42283-fe1efe6b-4f22-a972-5271-49bc4e091f60
p:P5814 wd:statement/Q42283-510CC120-D0FA-47A3-B6BE-8B383D625BA5
wd:statement/Q42283-b85f6d9c-48fd-443b-f4a3-eace62f68ace
p:P6262 wd:statement/Q42283-14EBF8F6-ED20-4A9C-8CDB-08A56A78F59C
p:P6366 wd:statement/Q42283-91593AA2-0045-463A-94A4-B6C0D02E8015
p:P646 wd:statement/Q42283-32C17660-A701-4536-866F-BA465B2290EF
p:P6706 wd:statement/Q42283-268b1710-4410-7dfb-f853-06226455d6ea
p:P8189 wd:statement/Q42283-FE3F7E3E-BE17-4340-B216-ED838F102C7D
p:P8313 wd:statement/Q42283-8B50A331-7AE4-478C-B208-D7F0AE6A52A4
p:P8408 wd:statement/Q42283-5A106BCC-499A-4DC2-BD5C-7F34129F4B16
p:P8814 wd:statement/Q42283-74EBF488-EB2D-4AC9-87D3-E3575DA34B8C
p:P910 wd:statement/Q42283-C098B3A1-9D94-490C-A21C-EA6DF62A5098
p:P9100 wd:statement/Q42283-AD3640DD-FB2C-4AB9-896F-C4FD5DAEDE19
p:P9621 wd:statement/Q42283-bdeb404d-4d5b-4584-0fe2-eec8433a2784
p:P9775 wd:statement/Q42283-8e0a893b-40c4-becc-bbdd-75245f1beb04
p:direct-normalized/P1014 aat:300266020
p:direct-normalized/P227 <https://d-nb.info/gnd/4268371-3>
p:direct-normalized/P2347 <http://www.yso.fi/onto/yso/p14433>
p:direct-normalized/P244 <http://id.loc.gov/authorities/names/sh95000465>
p:direct-normalized/P5063 <http://globalwordnet.org/ili/i71512>
p:direct-normalized/P6366 <https://makg.org/entity/169485995>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/FileTransferProtocol>
p:direct-normalized/P8814 <http://wordnet-rdf.princeton.edu/rdf/id/06678115-n>
wdt:P1014 "300266020"
wdt:P10283 "C169485995"
wdt:P1036 "004.62"
wdt:P10376 "biochemistry-genetics-and-molecular-biology/file-transfer-protocol"
"computer-science/file-transfer-protocol"
"immunology-and-microbiology/file-transfer-protocol"
"nursing-and-health-professions/file-transfer-protocol"
wdt:P10565 "147904"
wdt:P11567 "file-transfer-protocol"
"ftp"
wdt:P12468 "Topic :: Internet :: File Transfer Protocol"
wdt:P12521 "FTP"
wdt:P12695 "FTP"
wdt:P13411 "Q673"
wdt:P1343 RFC 265: The File Transfer Protocol
RFC 354: File Transfer Protocol
RFC 172: The File Transfer Protocol
RFC 114: File Transfer Protocol
RFC 959: File Transfer Protocol
RFC 2773: Encryption using KEA and SKIPJACK
RFC 281: Suggested addition to File Transfer Protocol
RFC 2228: FTP Security Extensions
RFC 2640: Internationalization of the File Transfer Protocol
RFC 2389: Feature negotiation mechanism for the File Transfer Protocol
RFC 2577: FTP Security Considerations
RFC 294: The Use of "Set Data Type" Transaction in File Transfer Protocol
RFC 1579: Firewall-Friendly FTP
RFC 2428: FTP Extensions for IPv6 and NATs
wdt:P13591 "concept/094489ea-34e0-40c4-8911-c87bb7254495"
wdt:P13616 "FTP"
wdt:P1417 "topic/FTP"
wdt:P14541 "471gaW"
wdt:P1482 <https://stackoverflow.com/tags/ftp>
wdt:P1535 anonymous FTP
wdt:P1641 20.0^^xsd:decimal
21.0^^xsd:decimal
wdt:P1813 "FTP"@en
wdt:P1889 SSH File Transfer Protocol
mailto
Hypertext Transfer Protocol
wdt:P227 "4268371-3"
wdt:P2347 "14433"
wdt:P244 "sh95000465"
wdt:P279 communication protocol
wdt:P31 computer network protocol
text-based protocol
internet standard
URI scheme
wdt:P3365 "ftp"
wdt:P3381 "FTP"
wdt:P3417 "File-Transfer-Protocol"
wdt:P3553 "19577700"
wdt:P361 Internet protocol suite
wdt:P366 upload
download
wdt:P373 "File transfer protocol"
wdt:P3827 "ftp"
wdt:P3847 "file_transfer_protocol_(computer_network_protocol)"
wdt:P4342 "FTP"
wdt:P4742 "ftp"
wdt:P5063 "i71512"
wdt:P5398 "000000646"
wdt:P571 "1971-04-16T00:00:00+00:00"^^xsd:dateTime
wdt:P577 "1971-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P5805 application layer
wdt:P5814 "ftp"
"ftp-data"
wdt:P6262 "htmlcss:FTP"
wdt:P6366 "169485995"
wdt:P646 "/m/0dzxs"
wdt:P6706 "FTP"
wdt:P8189 "987007530226005171"
wdt:P8313 "FTP"
wdt:P8408 "FileTransferProtocol"
wdt:P8814 "06678115-n"
wdt:P910 Category:File Transfer Protocol
wdt:P9100 "ftp"
wdt:P9621 "ftp"
wdt:P9775 "ftp"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata