|
rdfs:label
|
"RFC 1035: Domain names - implementation and specification"@en
|
|
skos:altLabel
|
"Domain names - implementation and specification"@en
|
|
"RFC1035"@en
|
|
schema:description
|
"request for comments publication"@en
"публікація запиту коментарів"@uk
|
|
schema:dateModified
|
"2026-06-26T05:02:22+00:00"^^xsd:dateTime
|
|
schema:version
|
2510625533
|
|
wikibase:identifiers
|
4
|
|
wikibase:sitelinks
|
0
|
|
wikibase:statements
|
50
|
|
p:P1104
|
wd:statement/Q47455571-03A63C5B-6F4A-489C-A370-2985DC6C4244
|
|
p:P123
|
wd:statement/Q47455571-91F0DAFC-80A2-450E-BE9B-A340D7D4F081
|
|
p:P12946
|
wd:statement/Q47455571-1651de53-41e9-46a9-b0f4-cdb008aef5e1
|
|
p:P1365
|
wd:statement/Q47455571-285B912F-40E1-46E3-A09D-F90528E5C26A
|
|
wd:statement/Q47455571-46709E98-6AC6-4432-AF68-41B54CCB3628
|
|
wd:statement/Q47455571-C522A48D-DBE7-4A13-A3DF-E33F4EF31C1B
|
|
p:P1476
|
wd:statement/Q47455571-32A73FDD-E845-4F4A-9EBE-321EFBA2AED9
|
|
p:P1482
|
wd:statement/Q47455571-f9656e60-4bea-c44e-8804-b82f281f13a1
|
|
p:P2093
|
wd:statement/Q47455571-60630e4e-eecf-4784-929c-5352cae03b67
|
|
wd:statement/Q47455571-AC329B41-AF4A-4DF5-B41B-9A8F0DF672BB
|
|
p:P2567
|
wd:statement/Q47455571-0099A575-9247-424C-B94A-1698EA00B54D
|
|
wd:statement/Q47455571-021CA391-A4E7-429E-9776-084BD206A939
|
|
wd:statement/Q47455571-033BCEE3-97C3-4390-B360-6C5C05E5D4C9
|
|
wd:statement/Q47455571-08705C2C-F8F2-4280-AE29-83C2E878EE46
|
|
wd:statement/Q47455571-27E6975E-BB30-4B2F-A0B4-CD0EFA0A5120
|
|
wd:statement/Q47455571-2DA606E4-65C4-464F-AAEA-3A6BDE3E1F7B
|
|
wd:statement/Q47455571-2EE108F8-D850-4CEB-8C2C-DAAFFFF25A00
|
|
wd:statement/Q47455571-39BAE792-EAB4-4E0D-BF65-11F67D48A8C5
|
|
wd:statement/Q47455571-468C4B5A-3070-40AD-87D4-99252E80DF8D
|
|
wd:statement/Q47455571-4E2A2B47-B65E-4EF1-A1C9-82F473EEB007
|
|
wd:statement/Q47455571-5486412A-3803-4F03-B4FA-19E164908D53
|
|
wd:statement/Q47455571-5A94C1DB-A59D-4C1A-81D1-B4D63E75DCF4
|
|
wd:statement/Q47455571-5F16F43A-C085-4E1F-904D-A6219164AB51
|
|
wd:statement/Q47455571-63CC1D3A-1141-41C3-913C-092F55FD8571
|
|
wd:statement/Q47455571-6BBE001B-7F85-40B0-9C8B-9A530C9710BF
|
|
wd:statement/Q47455571-763d37fe-5d0a-4bea-b9a2-43a8b118043e
|
|
wd:statement/Q47455571-80141508-EC61-4DAC-9689-94DCB92E6D10
|
|
wd:statement/Q47455571-810FC6F2-6B66-4B24-B9B4-762AA3F7BF2F
|
|
wd:statement/Q47455571-881C5D41-D981-4EC7-ABDE-94F2071677E8
|
|
wd:statement/Q47455571-8B3005F8-4843-4BE4-B4B5-8DFDAAF5AA34
|
|
wd:statement/Q47455571-AEEED3F1-E7C4-4FE9-A85C-550B1C34CEDA
|
|
wd:statement/Q47455571-B000D355-8EB0-405A-9353-636CBCCF9C42
|
|
wd:statement/Q47455571-B20D4DEB-4BB2-4209-870D-7A5E3BD56F9C
|
|
wd:statement/Q47455571-C16AF5EC-1816-4EA9-A07F-A1F08725110D
|
|
wd:statement/Q47455571-CCB444C5-B606-4AB0-B7A8-D9EB5D9B2643
|
|
wd:statement/Q47455571-D44AC0E2-74D9-4CF3-8B99-619C14A78777
|
|
wd:statement/Q47455571-EFE3D0C8-01AB-44F9-9BA4-F9B09249D8EF
|
|
wd:statement/Q47455571-F0E6B4A3-6370-4AA0-9059-A232476750BF
|
|
wd:statement/Q47455571-cfc3518d-62e5-4766-a88d-66c0a4be78a5
|
|
p:P31
|
wd:statement/Q47455571-0AF8CA3F-FCA4-45BB-B404-9249768140EA
|
|
p:P356
|
wd:statement/Q47455571-C697819E-67FE-4DF0-8500-D6959F67B910
|
|
p:P407
|
wd:statement/Q47455571-DFEB8EB5-354D-42EA-88B3-8BF12EE204C3
|
|
p:P577
|
wd:statement/Q47455571-9B61C7E1-C444-4205-AD9A-2A44BC9ADD7B
|
|
p:P892
|
wd:statement/Q47455571-001BFD1A-DF1A-476D-B8BA-EAB477AF28CE
|
|
p:P8978
|
wd:statement/Q47455571-A11A5D89-C3A4-45A6-9D7A-484D53E99AAF
|
|
p:P921
|
wd:statement/Q47455571-b49ef068-4ffb-9285-9325-060ecad978b0
|
|
p:P953
|
wd:statement/Q47455571-58194040-5776-47EA-94ED-C9B1E5C4351F
|
|
wd:statement/Q47455571-6806C69B-548A-4F8F-A6E8-A0F15E1A5268
|
|
wd:statement/Q47455571-F39795B6-8299-4C40-B6C3-CBD6750F66FA
|
|
wd:statement/Q47455571-F9C04D37-C085-4C49-8B68-5CEAEF2EF7FC
|
|
p:direct-normalized/P356
|
<http://dx.doi.org/10.17487/RFC1035>
|
|
p:direct-normalized/P8978
|
<https://dblp.org/rec/journals/rfc/rfc1035>
|
|
wdt:P1104
|
55.0^^xsd:decimal
|
|
wdt:P123
|
Internet Engineering Task Force
|
|
wdt:P12946
|
"RFC+1035"
|
|
wdt:P1365
|
RFC 973: Domain system changes and observations
|
|
RFC 883: Domain names: Implementation specification
|
|
RFC 882: Domain names: Concepts and facilities
|
|
wdt:P1476
|
"Domain names - implementation and specification"@en
|
|
wdt:P1482
|
<https://stackoverflow.com/tags/rfc1035>
|
|
wdt:P2093
|
"P. Mockapetris"
|
|
"P.V. Mockapetris"
|
|
wdt:P2567
|
RFC 9619: In the DNS, QDCOUNT Is (Usually) One
|
|
RFC 3425: Obsoleting IQUERY
|
|
RFC 2181: Clarifications to the DNS Specification
|
|
RFC 1101: DNS encoding of network names and other types
|
|
RFC 1996: A Mechanism for Prompt Notification of Zone Changes (DNS NOTIFY)
|
|
RFC 1876: A Means for Expressing Location Information in the Domain Name System
|
|
RFC 1348: DNS NSAP RRs
|
|
RFC 2535: Domain Name System Security Extensions
|
|
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)
|
|
RFC 2137: Secure Domain Name System Dynamic Update
|
|
RFC 2673: Binary Labels in the Domain Name System
|
|
RFC 5966: DNS Transport over TCP - Implementation Requirements
|
|
RFC 4033: DNS Security Introduction and Requirements
|
|
RFC 2845: Secret Key Transaction Authentication for DNS (TSIG)
|
|
RFC 3658: Delegation Signer (DS) Resource Record (RR)
|
|
RFC 4035: Protocol Modifications for the DNS Security Extensions
|
|
RFC 7766: DNS Transport over TCP - Implementation Requirements
|
|
RFC 5936: DNS Zone Transfer Protocol (AXFR)
|
|
RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification
|
|
RFC 1982: Serial Number Arithmetic
|
|
RFC 6604: xNAME RCODE and Status Bits Clarification
|
|
RFC 2065: Domain Name System Security Extensions
|
|
RFC 1995: Incremental Zone Transfer in DNS
|
|
RFC 4034: Resource Records for the DNS Security Extensions
|
|
RFC 2136: Dynamic Updates in the Domain Name System (DNS UPDATE)
|
|
RFC 1183: New DNS RR Definitions
|
|
RFC 8482: Providing Minimal-Sized Responses to DNS Queries That Have QTYPE=ANY
|
|
RFC 8490: DNS Stateful Operations
|
|
RFC 8767: Serving Stale Data to Improve DNS Resiliency
|
|
wdt:P31
|
Request for Comments
|
|
wdt:P356
|
"10.17487/RFC1035"
|
|
wdt:P407
|
English
|
|
wdt:P577
|
"1987-11-01T00:00:00+00:00"^^xsd:dateTime
|
|
wdt:P892
|
"1035"
|
|
wdt:P8978
|
"journals/rfc/rfc1035"
|
|
wdt:P921
|
Domain Name System
|
|
wdt:P953
|
<https://tools.ietf.org/html/rfc1035>
|
|
<https://tools.ietf.org/rfc/rfc1035.txt>
|
|
<https://www.rfc-editor.org/pdfrfc/rfc1035.txt.pdf>
|
|
<https://www.rfc-editor.org/rfc/rfc1035.txt>
|