|
rdfs:label
|
"RFC 1034: Domain names - concepts and facilities"@en
|
|
skos:altLabel
|
"Domain names - concepts and facilities"@en
|
|
"RFC1034"@en
|
|
schema:description
|
"request for comments publication"@en
"публікація запиту коментарів"@uk
|
|
schema:dateModified
|
"2026-06-27T01:19:24+00:00"^^xsd:dateTime
|
|
schema:version
|
2510885529
|
|
wikibase:identifiers
|
4
|
|
wikibase:sitelinks
|
0
|
|
wikibase:statements
|
39
|
|
p:P1104
|
wd:statement/Q47458939-CC202938-1AE2-445E-B1B0-CC61880CBE54
|
|
p:P123
|
wd:statement/Q47458939-7F2C1D3A-C1F5-4E98-9D8F-4EBD7937D7CA
|
|
p:P12946
|
wd:statement/Q47458939-1D9E0CE4-61D7-4B98-8778-77950ECBD060
|
|
p:P1365
|
wd:statement/Q47458939-0B95D8C6-BFCC-49C0-89DB-0F5DB6256B65
|
|
wd:statement/Q47458939-890574E4-CFFA-4CCA-A7AC-FCFB3056DD37
|
|
wd:statement/Q47458939-B8ECB8DB-A5E6-4E8D-89B8-76C1D28CAC88
|
|
p:P1476
|
wd:statement/Q47458939-25D42C58-EEFD-4C8C-B507-31748929EB9D
|
|
p:P2093
|
wd:statement/Q47458939-54207239-D4EB-4AE8-BB87-91AB1B6AB287
|
|
wd:statement/Q47458939-8d784328-e89c-4d0a-9321-57f108328033
|
|
p:P2567
|
wd:statement/Q47458939-00AA82BB-F378-4F06-8193-01C777C318E9
|
|
wd:statement/Q47458939-04204991-FFD8-46E7-ABD9-978E6084B6EF
|
|
wd:statement/Q47458939-11F5620C-D86A-4456-881F-63C37C9955E6
|
|
wd:statement/Q47458939-12FEA033-8967-4D03-A54B-3AFCAA2AED4E
|
|
wd:statement/Q47458939-1B2E93B4-A34C-4DE8-A1D0-9B2AAAD040AF
|
|
wd:statement/Q47458939-648C4D61-64A0-4AF2-BA05-75CC57B81B66
|
|
wd:statement/Q47458939-67C15CBA-536A-44BA-9515-71F04A0284D9
|
|
wd:statement/Q47458939-73ED34D6-286C-4344-B40A-258EC8F1BAC6
|
|
wd:statement/Q47458939-83a23c92-0865-4321-907e-f0f8b9e7885c
|
|
wd:statement/Q47458939-8c98e2a4-01f4-40a4-aa54-450f675679ca
|
|
wd:statement/Q47458939-A3DECE38-54F9-457D-A8A7-77F45C1CA09C
|
|
wd:statement/Q47458939-AAC8B22A-E662-411C-B87C-A63B67585FF3
|
|
wd:statement/Q47458939-BB931777-D75E-41D0-9147-0F394949D516
|
|
wd:statement/Q47458939-CD6E95F1-715F-4033-9E65-812DEA452071
|
|
wd:statement/Q47458939-D539FF4F-C15D-4D0F-AC5B-672D5D57E444
|
|
wd:statement/Q47458939-D8F55470-A2BD-4FCC-8642-577B7E0BE6A3
|
|
wd:statement/Q47458939-DC71BDDC-1287-4AC9-B9F0-5FE6E6BB3B07
|
|
wd:statement/Q47458939-E0634359-8412-455E-AAE3-78696C8E4E23
|
|
wd:statement/Q47458939-E2748B66-4214-4156-87AB-E034E72F4BA2
|
|
p:P31
|
wd:statement/Q47458939-DD7F66BE-DF84-4132-984A-39300A824E93
|
|
p:P356
|
wd:statement/Q47458939-2AD226C0-83EF-4130-B74B-87CEB43159FB
|
|
p:P407
|
wd:statement/Q47458939-2CB1DE65-C88E-45DD-92A8-A0BAD6BB86C8
|
|
p:P577
|
wd:statement/Q47458939-8863B2F1-3F66-4605-AAA0-3131DA6B29D9
|
|
p:P892
|
wd:statement/Q47458939-C089E629-D82F-422D-851F-7BB1313C3722
|
|
p:P8978
|
wd:statement/Q47458939-B73468CA-4B1A-4958-95E9-AFE52C9C2F07
|
|
p:P921
|
wd:statement/Q47458939-31e57c58-4d42-d768-3046-ce4ee25c2877
|
|
p:P953
|
wd:statement/Q47458939-48884C64-18F3-44F8-9B81-C89F4F43AAC1
|
|
wd:statement/Q47458939-8BA71405-3AAE-4C8D-A939-3594553C5A5B
|
|
wd:statement/Q47458939-D41098A0-237E-4500-9BD2-B8E48A2C2406
|
|
wd:statement/Q47458939-F3C4A5F9-52F6-4174-AC75-A8688A367C9F
|
|
p:direct-normalized/P356
|
<http://dx.doi.org/10.17487/RFC1034>
|
|
p:direct-normalized/P8978
|
<https://dblp.org/rec/journals/rfc/rfc1034>
|
|
wdt:P1104
|
55.0^^xsd:decimal
|
|
wdt:P123
|
Internet Engineering Task Force
|
|
wdt:P12946
|
"RFC+1034"
|
|
wdt:P1365
|
RFC 973: Domain system changes and observations
|
|
RFC 883: Domain names: Implementation specification
|
|
RFC 882: Domain names: Concepts and facilities
|
|
wdt:P1476
|
"Domain names - concepts and facilities"@en
|
|
wdt:P2093
|
"P. Mockapetris"
|
|
"P.V. Mockapetris"
|
|
wdt:P2567
|
RFC 9471: DNS Glue Requirements in Referral Responses
|
|
RFC 8020: NXDOMAIN: There Really Is Nothing Underneath
|
|
RFC 2181: Clarifications to the DNS Specification
|
|
RFC 1101: DNS encoding of network names and other types
|
|
RFC 1876: A Means for Expressing Location Information in the Domain Name System
|
|
RFC 1348: DNS NSAP RRs
|
|
RFC 2535: Domain Name System Security Extensions
|
|
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)
|
|
RFC 4592: The Role of Wildcards in the Domain Name System
|
|
RFC 4033: DNS Security Introduction and Requirements
|
|
RFC 4035: Protocol Modifications for the DNS Security Extensions
|
|
RFC 5936: DNS Zone Transfer Protocol (AXFR)
|
|
RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification
|
|
RFC 1982: Serial Number Arithmetic
|
|
RFC 2065: Domain Name System Security Extensions
|
|
RFC 4034: Resource Records for the DNS Security Extensions
|
|
RFC 1183: New DNS RR Definitions
|
|
RFC 8482: Providing Minimal-Sized Responses to DNS Queries That Have QTYPE=ANY
|
|
RFC 8767: Serving Stale Data to Improve DNS Resiliency
|
|
wdt:P31
|
Request for Comments
|
|
wdt:P356
|
"10.17487/RFC1034"
|
|
wdt:P407
|
English
|
|
wdt:P577
|
"1987-11-01T00:00:00+00:00"^^xsd:dateTime
|
|
wdt:P892
|
"1034"
|
|
wdt:P8978
|
"journals/rfc/rfc1034"
|
|
wdt:P921
|
Domain Name System
|
|
wdt:P953
|
<https://tools.ietf.org/html/rfc1034>
|
|
<https://tools.ietf.org/rfc/rfc1034.txt>
|
|
<https://www.rfc-editor.org/pdfrfc/rfc1034.txt.pdf>
|
|
<https://www.rfc-editor.org/rfc/rfc1034.txt>
|