RFC 793: Transmission Control Protocol

request for comments publication
rdfs:label "RFC 793: Transmission Control Protocol"@en
skos:altLabel "Internet Standard 7"@en
"RFC793"@en
"STD 7"@en
"Transmission Control Protocol"@en
schema:description
"request for comments publication"@en
schema:dateModified "2026-06-27T01:26:54+00:00"^^xsd:dateTime
schema:version 2510887319
wikibase:identifiers 4
wikibase:sitelinks 0
wikibase:statements 25
p:P1104 wd:statement/Q47466552-2C67EC6F-DF12-497D-8D23-60ADDE513E13
p:P123 wd:statement/Q47466552-0DBF3657-BBE3-4CA3-A0BE-6344CE398E33
p:P12946 wd:statement/Q47466552-FBA60202-203F-41B7-BF3A-4208F1A35B71
p:P1365 wd:statement/Q47466552-0E5BCE33-3613-4492-8B0F-B2A6732A0B77
p:P1366 wd:statement/Q47466552-2a093173-53d7-44f4-a359-441b1cd30ea4
p:P1476 wd:statement/Q47466552-98DC093D-80B4-4800-BA63-85FD35F3ECDF
p:P2567 wd:statement/Q47466552-8AE96F33-E855-4C15-9E32-2998897112E0
wd:statement/Q47466552-A9D5DDE4-33C0-4FE2-A88D-953417EE8E8C
wd:statement/Q47466552-C488BFF7-B69B-4601-9C74-0E3E4B643E21
wd:statement/Q47466552-E552BDA5-4F1D-49F1-9B1C-BA0C4CA14699
p:P2860 wd:statement/Q47466552-dbfff1e1-4829-d720-1230-d851db0b6295
wd:statement/Q47466552-fa5495c0-4964-256e-9979-ee7af8150afd
p:P31 wd:statement/Q47466552-6fbc782c-4801-f0ef-c0fe-bf8e2b599682
wd:statement/Q47466552-F1FDC139-B50F-49A6-B9F3-39CC68070A5F
p:P356 wd:statement/Q47466552-ACBF0D85-D194-4247-9874-A4C42FECEFDA
p:P407 wd:statement/Q47466552-B0D628F4-5ED0-4012-BFF4-C4CC9B07F0A4
p:P50 wd:statement/Q47466552-84C2141A-C00E-43F9-B1D7-7B2D38CAC668
p:P577 wd:statement/Q47466552-E06A4C3E-D2F5-4963-A5DB-F84B8AC70F54
p:P892 wd:statement/Q47466552-4EE7ED7F-41C2-4DE3-8FB7-2877FBED4918
p:P8978 wd:statement/Q47466552-9865ECE1-E401-4092-B577-C41A9F3D4A15
p:P921 wd:statement/Q47466552-83bab0f9-4ccf-80e3-8681-5264627c2d50
p:P953 wd:statement/Q47466552-0CB7F57A-6270-444D-8ABE-754DABE34CF5
wd:statement/Q47466552-5DC41ED5-4471-48DC-8C73-D43A87D9BD9B
wd:statement/Q47466552-74D7F075-8FDF-4ACC-8EE9-A91736602534
wd:statement/Q47466552-BC49E3C8-D757-4AC2-A7CA-DAB70F7B48E6
p:direct-normalized/P356 <http://dx.doi.org/10.17487/RFC0793>
p:direct-normalized/P8978 <https://dblp.org/rec/journals/rfc/rfc793>
wdt:P1104 91.0^^xsd:decimal
wdt:P123 Internet Engineering Task Force
wdt:P12946 "RFC+793"
wdt:P1365 RFC 761: DoD standard Transmission Control Protocol
wdt:P1366 RFC 9293: Transmission Control Protocol (TCP)
wdt:P1476 "Transmission Control Protocol"@en
wdt:P2567 RFC 6093: On the Implementation of the TCP Urgent Mechanism
RFC 1122: Requirements for Internet Hosts - Communication Layers
RFC 3168: The Addition of Explicit Congestion Notification (ECN) to IP
RFC 6528: Defending against Sequence Number Attacks
wdt:P2860 RFC 790: Assigned numbers
RFC 791: Internet Protocol
wdt:P31 Request for Comments
internet standard
wdt:P356 "10.17487/RFC0793"
wdt:P407 English
wdt:P50 Jon Postel
wdt:P577 "1981-09-01T00:00:00+00:00"^^xsd:dateTime
wdt:P892 "793"
wdt:P8978 "journals/rfc/rfc793"
wdt:P921 Transmission Control Protocol
wdt:P953 <https://tools.ietf.org/html/rfc793>
<https://tools.ietf.org/rfc/rfc793.txt>
<https://www.rfc-editor.org/pdfrfc/rfc793.txt.pdf>
<https://www.rfc-editor.org/rfc/rfc793.txt>
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata