RFC 2254: The String Representation of LDAP Search Filters

request for comments publication
rdfs:label "RFC 2254: The String Representation of LDAP Search Filters"@en
skos:altLabel "RFC2254"@en
"The String Representation of LDAP Search Filters"@en
schema:description
"request for comments publication"@en
schema:dateModified "2023-10-29T00:18:29+00:00"^^xsd:dateTime
schema:version 1999573786
wikibase:identifiers 3
wikibase:sitelinks 0
wikibase:statements 19
p:P1104 wd:statement/Q47469360-FF9B5FBE-33E0-4AE7-B0BC-F1E193FE50EE
p:P123 wd:statement/Q47469360-CAD31B20-F33B-4E56-83DE-69D0E7EC39A5
p:P1365 wd:statement/Q47469360-53A9F064-DD40-44C7-AA2C-C34F71FFB6F8
p:P1366 wd:statement/Q47469360-2EEA5FCD-67C6-4CC9-BAC8-167EAB3EC077
wd:statement/Q47469360-60192421-A645-4EB5-80C7-B5CD73D79B57
p:P1476 wd:statement/Q47469360-6EFCF3EA-7479-4D72-8602-43A427DC5083
p:P2567 wd:statement/Q47469360-CA7D7D60-F89F-4032-9AFE-984D905C2342
p:P31 wd:statement/Q47469360-83330FA9-E9A4-41B1-B0BC-46CEC58C894C
p:P356 wd:statement/Q47469360-A490C3CC-BA0D-4434-9A9A-DD3DBC25270A
p:P407 wd:statement/Q47469360-AC4A2439-C958-4B6A-AE3E-BE5576A9A8B5
p:P50 wd:statement/Q47469360-0367AEE2-0045-497A-BE8B-F445618585A3
p:P577 wd:statement/Q47469360-16615036-6E53-4812-A727-9977D7F42BF4
p:P892 wd:statement/Q47469360-31C7BFC4-7B4C-4932-A410-DD90CB646440
p:P8978 wd:statement/Q47469360-A6D009D4-1588-4F8F-B00C-46616DB165C6
p:P921 wd:statement/Q47469360-e0eabd92-4c5f-8da3-8ed6-f5959c909836
p:P953 wd:statement/Q47469360-0B4108D0-F1C3-42B2-B749-40A4E052C099
wd:statement/Q47469360-7095F682-8097-4D0F-AA61-18FCDB533924
wd:statement/Q47469360-710BDC2D-12F8-4C88-AB52-514D188CAD6D
wd:statement/Q47469360-D231547B-9629-4BAC-B0AB-0B4370979596
p:direct-normalized/P356 <http://dx.doi.org/10.17487/RFC2254>
p:direct-normalized/P8978 <https://dblp.org/rec/journals/rfc/rfc2254>
wdt:P1104 8.0^^xsd:decimal
wdt:P123 Internet Engineering Task Force
wdt:P1365 RFC 1960: A String Representation of LDAP Search Filters
wdt:P1366 RFC 4510: Lightweight Directory Access Protocol (LDAP): Technical Specification Road Map
RFC 4515: Lightweight Directory Access Protocol (LDAP): String Representation of Search Filters
wdt:P1476 "The String Representation of LDAP Search Filters"@en
wdt:P2567 RFC 3377: Lightweight Directory Access Protocol (v3): Technical Specification
wdt:P31 Request for Comments
wdt:P356 "10.17487/RFC2254"
wdt:P407 English
wdt:P50 Tim Howes
wdt:P577 "1997-12-01T00:00:00+00:00"^^xsd:dateTime
wdt:P892 "2254"
wdt:P8978 "journals/rfc/rfc2254"
wdt:P921 Lightweight Directory Access Protocol
wdt:P953 <https://tools.ietf.org/html/rfc2254>
<https://tools.ietf.org/rfc/rfc2254.txt>
<https://www.rfc-editor.org/pdfrfc/rfc2254.txt.pdf>
<https://www.rfc-editor.org/rfc/rfc2254.txt>
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata