|
rdfs:label
|
"RFC 2616: Hypertext Transfer Protocol -- HTTP/1.1"@ca
"RFC 2616: Hypertext Transfer Protocol -- HTTP/1.1"@en
|
|
skos:altLabel
|
"Hypertext Transfer Protocol -- HTTP/1.1"@en
|
|
"RFC2616"@en
|
|
schema:description
|
"request for comments publication"@en
"публікація запиту коментарів"@uk
|
|
schema:dateModified
|
"2025-05-14T02:52:11+00:00"^^xsd:dateTime
|
|
schema:version
|
2348353983
|
|
wikibase:identifiers
|
3
|
|
wikibase:sitelinks
|
1
|
|
wikibase:statements
|
81
|
|
p:P1104
|
wd:statement/Q47469725-B04CD665-1CF2-4074-A825-240BA82EE83D
|
|
p:P123
|
wd:statement/Q47469725-550E7798-81BA-4334-AC73-5D0FC34E16A3
|
|
p:P1365
|
wd:statement/Q47469725-AC5664BC-27D7-4B9D-8BF8-8ABE8AB75448
|
|
p:P1366
|
wd:statement/Q47469725-03061E04-E3C2-4ABB-9C3F-DEE393CA9D37
|
|
wd:statement/Q47469725-05C0BF97-2CB4-4DF1-8B34-87FC1955230C
|
|
wd:statement/Q47469725-26A35C20-BF28-4CB6-BF1B-6F15D1807576
|
|
wd:statement/Q47469725-8F5EB59C-EBC4-4362-A656-92CC256A19AC
|
|
wd:statement/Q47469725-91987B9E-BFEE-45CC-A82A-1AAA492F2A38
|
|
wd:statement/Q47469725-B9D768CF-9687-4F30-896D-5BEC6A59669A
|
|
p:P1476
|
wd:statement/Q47469725-25E44C34-CE79-479D-A987-B1AE2A319956
|
|
p:P2567
|
wd:statement/Q47469725-251C8A3B-DB83-4D8B-8595-F3D6724E29C6
|
|
wd:statement/Q47469725-4F90EBD3-FC91-4836-91BD-0703B3282F75
|
|
wd:statement/Q47469725-C3677BE5-6FD0-43A8-A1CE-6BAEF1CB559E
|
|
wd:statement/Q47469725-CC64307C-A571-46C0-8503-E80EDF1273D1
|
|
p:P2860
|
wd:statement/Q47469725-015a87f8-4cb8-ba49-b375-e0d24616f3f9
|
|
wd:statement/Q47469725-034cf3da-4f48-6e6c-a855-df33a27a1544
|
|
wd:statement/Q47469725-043b82eb-4190-a47a-fe05-8f28f14af0b9
|
|
wd:statement/Q47469725-0b07e127-4c35-7cfc-bc9c-11da6c5396f3
|
|
wd:statement/Q47469725-0b0fad0e-4902-3c7a-17c0-c243c04fc01a
|
|
wd:statement/Q47469725-0d374711-439f-5387-c77d-6872c1132f8b
|
|
wd:statement/Q47469725-11c79f09-4155-a085-c4e6-0e0b03ccd3f8
|
|
wd:statement/Q47469725-11f19a62-4f1c-b879-7ac5-536927884d55
|
|
wd:statement/Q47469725-12552ac5-4eb3-3315-d993-00e9c6e03acc
|
|
wd:statement/Q47469725-14bec3da-4806-b963-46c4-441f538cbd99
|
|
wd:statement/Q47469725-17ff5f41-4e5c-b311-cf37-e9b30f5a5aff
|
|
wd:statement/Q47469725-1815e0f6-4e6c-6c72-4e92-dab825455c85
|
|
wd:statement/Q47469725-258072aa-42dd-3a4d-fb76-7aa31d500eae
|
|
wd:statement/Q47469725-2840941c-4582-5a63-8ed7-dc7b6eab9042
|
|
wd:statement/Q47469725-2993f5fe-43c8-6e15-bfc9-4ff38be318cf
|
|
wd:statement/Q47469725-2bbe84aa-42b1-3f45-bb7c-d6b208553ecc
|
|
wd:statement/Q47469725-2eb2e338-4b18-9cbc-84f3-ab2012d97297
|
|
wd:statement/Q47469725-3ce98174-4fbd-6d65-d141-5074f4720be9
|
|
wd:statement/Q47469725-40ec4222-49d1-f2a0-4cbb-2716106c5534
|
|
wd:statement/Q47469725-42650093-4664-78af-4ebc-b1f7a01a493b
|
|
wd:statement/Q47469725-434f1b99-48ea-b6e9-49c3-cc62a8439070
|
|
wd:statement/Q47469725-44b87323-4bea-8779-8de8-651e2181f387
|
|
wd:statement/Q47469725-47761a76-43f9-f932-885b-b52c2b7bb159
|
|
wd:statement/Q47469725-4c33002a-41fa-b926-94c7-9bd1c36dc6dc
|
|
wd:statement/Q47469725-503354a1-4a0d-3852-8aba-4f469f851bb0
|
|
wd:statement/Q47469725-6cd694c7-4914-0cbf-a6e5-eb48b22a529c
|
|
wd:statement/Q47469725-6fc670c9-4968-d160-2011-0941ac37c5de
|
|
wd:statement/Q47469725-846a5130-4d85-bd08-c77b-d67891fe61ca
|
|
wd:statement/Q47469725-87843cc7-4f1b-748e-0990-38285cc78cd7
|
|
wd:statement/Q47469725-88d526b9-49bb-b641-87d3-a2078e768581
|
|
wd:statement/Q47469725-a298d791-4f57-de82-0692-9f30ddf26d6b
|
|
wd:statement/Q47469725-a42a823f-4b93-7856-06fa-0d98775b5ef0
|
|
wd:statement/Q47469725-a60aa21c-4d6f-aa0d-b800-9e3b5e7de7f7
|
|
wd:statement/Q47469725-ac97a8a3-413d-0b1c-0ba6-cb8afeaa37dc
|
|
wd:statement/Q47469725-b5c186df-487d-5d36-c0a0-506b69f639a1
|
|
wd:statement/Q47469725-b82cdbff-420e-867e-1891-9b7ca3706aa9
|
|
wd:statement/Q47469725-bcc84d1a-4ec0-6b2d-531d-2f00c3436f0b
|
|
wd:statement/Q47469725-bddfaa17-4732-8630-a0e2-1e4f72a1d5b2
|
|
wd:statement/Q47469725-cc2f7831-4749-9c47-7396-9780533dda7d
|
|
wd:statement/Q47469725-e0a9c643-4e50-01ab-586b-2886dc1a4cc1
|
|
wd:statement/Q47469725-e3e6bdb5-4ab6-975a-f31d-dbfee9a6bc7a
|
|
wd:statement/Q47469725-e55eddcc-4883-5fb3-8886-e737ce85bcf3
|
|
wd:statement/Q47469725-e626081e-461f-c25a-0496-389c07483620
|
|
wd:statement/Q47469725-e6316bb3-4413-9add-c607-2f4cbf04c29d
|
|
wd:statement/Q47469725-ec59d98e-45a5-9dc4-d4a3-592c35de9cc9
|
|
wd:statement/Q47469725-f2b959a4-43f4-9108-e57f-a94872c4031d
|
|
wd:statement/Q47469725-f4d69b22-4b3d-5f02-03bc-918b7c9c4cd5
|
|
p:P31
|
wd:statement/Q47469725-533D168A-98C9-4DA8-803B-C8020B9C90BC
|
|
p:P356
|
wd:statement/Q47469725-2234273A-8434-4B57-AF85-610E8A4B6296
|
|
p:P407
|
wd:statement/Q47469725-C7529F3A-87F1-42A5-AE28-A1EA1701D0E8
|
|
p:P50
|
wd:statement/Q47469725-1745A1D7-03E6-4EF5-8DF5-F2C74E77EC2F
|
|
wd:statement/Q47469725-2d469764-4445-42c6-e220-2ae6f80f9e66
|
|
wd:statement/Q47469725-3FF0A7C9-D3EE-45E2-964B-50554C9B1151
|
|
wd:statement/Q47469725-A1B73AFF-01F0-46DA-A451-BEFEE9131B5D
|
|
wd:statement/Q47469725-EC08EE1D-922B-4DE0-92E3-FCA93F79A925
|
|
wd:statement/Q47469725-F11CD475-E6CF-4B54-A4FA-A71FC1D88C88
|
|
wd:statement/Q47469725-ef8b3441-4a48-d75c-aa9e-611353426fab
|
|
p:P577
|
wd:statement/Q47469725-B35ECCB9-463D-4884-A11E-872C5E18F1A5
|
|
p:P892
|
wd:statement/Q47469725-3093A318-BDC2-482A-906E-9B6793D23565
|
|
p:P8978
|
wd:statement/Q47469725-23F38183-22DC-4B63-8DB4-DB291D4A8D0F
|
|
p:P921
|
wd:statement/Q47469725-2f2ed8f9-4ef4-cb99-5118-53877d582999
|
|
p:P953
|
wd:statement/Q47469725-14E22F24-9904-481E-ABBF-1BB33A8A6E72
|
|
wd:statement/Q47469725-1527A05E-8D0D-4296-BDDB-C1B692902EF1
|
|
wd:statement/Q47469725-4306F5D0-AD98-41EA-98B6-37C1793DA49C
|
|
wd:statement/Q47469725-9A3BCCC1-7787-4D55-914A-ED381E3572E3
|
|
wd:statement/Q47469725-C11FD217-9F9E-4890-864F-0BAAD5562B87
|
|
wd:statement/Q47469725-EB2BC394-EA73-43EC-819D-DDC0ED053E35
|
|
p:direct-normalized/P356
|
<http://dx.doi.org/10.17487/RFC2616>
|
|
p:direct-normalized/P8978
|
<https://dblp.org/rec/journals/rfc/rfc2616>
|
|
wdt:P1104
|
176.0^^xsd:decimal
|
|
wdt:P123
|
Internet Engineering Task Force
|
|
wdt:P1365
|
RFC 2068: Hypertext Transfer Protocol -- HTTP/1.1
|
|
wdt:P1366
|
RFC 7230: Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
|
|
RFC 7234: Hypertext Transfer Protocol (HTTP/1.1): Caching
|
|
RFC 7231: Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content
|
|
RFC 7232: Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests
|
|
RFC 7233: Hypertext Transfer Protocol (HTTP/1.1): Range Requests
|
|
RFC 7235: Hypertext Transfer Protocol (HTTP/1.1): Authentication
|
|
wdt:P1476
|
"Hypertext Transfer Protocol -- HTTP/1.1"@en
|
|
wdt:P2567
|
RFC 6266: Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)
|
|
RFC 6585: Additional HTTP Status Codes
|
|
RFC 5785: Defining Well-Known Uniform Resource Identifiers (URIs)
|
|
RFC 2817: Upgrading to TLS Within HTTP/1.1
|
|
wdt:P2860
|
RFC 2046: Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
|
|
ANSI X3.4-1986: Coded Character Sets—7-Bit American National Standard Code for Information Interchange (7-Bit ASCII)
|
|
ISO 8859–1:1987: Information processing—8-bit single-byte coded graphic character sets—Part 1: Latin alphabet No. 1
|
|
ISO 8859–2:1987: Information processing—8-bit single-byte coded graphic character sets—Part 2: Latin alphabet No. 2
|
|
ISO 8859–3:1987: Information processing—8-bit single-byte coded graphic character sets—Part 3: Latin alphabet No. 3
|
|
ISO 8859–4:1988: Information processing—8-bit single-byte coded graphic character sets—Part 4: Latin alphabet No. 4
|
|
ISO/IEC 8859–5:1988: Information processing—8-bit single-byte coded graphic character sets—Part 5: Latin/Cyrillic alphabet
|
|
RFC 1951: DEFLATE Compressed Data Format Specification version 1.3
|
|
RFC 1952: GZIP file format specification version 4.3
|
|
RFC 1036: Standard for Interchange of USENET Messages
|
|
RFC 977: Network News Transfer Protocol
|
|
RFC 1630: Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide Web
|
|
RFC 2069: An Extension to HTTP : Digest Access Authentication
|
|
RFC 822: Standard for the Format of ARPA Internet Text Messages
|
|
RFC 1123: Requirements for Internet Hosts - Application and Support
|
|
RFC 2110: MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML)
|
|
RFC 2183: Communicating Presentation Information in Internet Messages: The Content-Disposition Header Field
|
|
RFC 1766: Tags for the Identification of Languages
|
|
RFC 959: File Transfer Protocol
|
|
RFC 1808: Relative Uniform Resource Locators
|
|
RFC 2047: MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
|
|
RFC 2076: Common Internet Message Headers
|
|
RFC 2119: Key words for use in RFCs to Indicate Requirement Levels
|
|
RFC 2277: IETF Policy on Character Sets and Languages
|
|
RFC 1436: The Internet Gopher Protocol (a distributed document search and retrieval protocol)
|
|
RFC 1864: The Content-MD5 Header Field
|
|
RFC 2045: Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
|
|
RFC 2145: Use and Interpretation of HTTP Version Numbers
|
|
RFC 1867: Form-based File Upload in HTML
|
|
RFC 2026: The Internet Standards Process -- Revision 3
|
|
RFC 1866: Hypertext Markup Language - 2.0
|
|
RFC 1590: Media Type Registration Procedure
|
|
RFC 1737: Functional Requirements for Uniform Resource Names
|
|
RFC 1700: Assigned Numbers
|
|
RFC 2068: Hypertext Transfer Protocol -- HTTP/1.1
|
|
RFC 1806: Communicating Presentation Information in Internet Messages: The Content-Disposition Header
|
|
RFC 1900: Renumbering Needs Work
|
|
RFC 821: Simple Mail Transfer Protocol
|
|
RFC 2279: UTF-8, a transformation format of ISO 10646
|
|
RFC 1945: Hypertext Transfer Protocol -- HTTP/1.0
|
|
RFC 2049: Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples
|
|
RFC 2396: Uniform Resource Identifiers (URI): Generic Syntax
|
|
RFC 1738: Uniform Resource Locators (URL)
|
|
RFC 1950: ZLIB Compressed Data Format Specification version 3.3
|
|
RFC 2324: Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0)
|
|
RFC 1305: Network Time Protocol (Version 3) Specification, Implementation and Analysis
|
|
RFC 2617: HTTP Authentication: Basic and Digest Access Authentication
|
|
wdt:P31
|
Request for Comments
|
|
wdt:P356
|
"10.17487/RFC2616"
|
|
wdt:P407
|
English
|
|
wdt:P50
|
Jeffrey C. Mogul
|
|
Paul J. Leach
|
|
Henrik Frystyk Nielsen
|
|
Larry Masinter
|
|
Tim Berners-Lee
|
|
Roy Fielding
|
|
Jim Gettys
|
|
wdt:P577
|
"1999-06-01T00:00:00+00:00"^^xsd:dateTime
|
|
wdt:P892
|
"2616"
|
|
wdt:P8978
|
"journals/rfc/rfc2616"
|
|
wdt:P921
|
HTTP/1.1
|
|
wdt:P953
|
<https://tools.ietf.org/html/rfc2616>
|
|
<https://tools.ietf.org/rfc/rfc2616.txt>
|
|
<https://www.rfc-editor.org/pdfrfc/rfc2616.txt.pdf>
|
|
<https://www.rfc-editor.org/rfc/rfc2616.pdf>
|
|
<https://www.rfc-editor.org/rfc/rfc2616.ps>
|
|
<https://www.rfc-editor.org/rfc/rfc2616.txt>
|