RFC 4880: OpenPGP Message Format

request for comments publication
rdfs:label "RFC 4880: OpenPGP Message Format"@en
skos:altLabel "OpenPGP Message Format"@en
"OpenPGP v4"@en
"RFC4880"@en
schema:description
"request for comments publication"@en
schema:dateModified "2026-10-06T16:30:29+00:00"^^xsd:dateTime
schema:version 2554022035
wikibase:identifiers 3
wikibase:sitelinks 0
wikibase:statements 24
p:P1104 wd:statement/Q47484113-89D4AF34-1676-4B26-A4DA-1793D3110676
p:P123 wd:statement/Q47484113-A1042D1B-102D-441C-826C-B4E8B1B7B098
p:P1365 wd:statement/Q47484113-5CF2C252-6F99-4127-AD31-777E62ED15CE
wd:statement/Q47484113-B8591355-AE0B-40CA-93BE-EA3E96EBC1BE
p:P1366 wd:statement/Q47484113-a592ed90-4abd-9509-49f0-bd206b79f1a2
wd:statement/Q47484113-c31adb01-0bfc-41d1-b048-7ca0e121cafb
p:P1476 wd:statement/Q47484113-292C6268-E543-4871-9795-80A4223C549E
p:P2093 wd:statement/Q47484113-ABBE3172-A088-4D70-9DC4-FD98986125CC
wd:statement/Q47484113-F8808A5A-2439-456F-A7AB-7CC41BF30566
p:P2567 wd:statement/Q47484113-E261149F-ABA6-4A1A-BAA9-4511C9013C7B
p:P31 wd:statement/Q47484113-5485121F-5102-45EC-8CBA-1BCC8894A2C2
p:P356 wd:statement/Q47484113-7152ED59-CEE2-4BBF-98F8-7281D9441A75
p:P407 wd:statement/Q47484113-8D91DA7A-1BF7-40B3-9875-F06D5E17D636
p:P50 wd:statement/Q47484113-33D7F429-02BA-4F32-B53F-6E0BBAF20C55
wd:statement/Q47484113-e7942719-4230-3615-9e4d-bdf10ee50790
wd:statement/Q47484113-f104d882-47aa-a0d5-3210-dd048dc5dd2c
p:P577 wd:statement/Q47484113-5F6043B9-517C-4D39-A7B8-9BB9BE231FD0
p:P892 wd:statement/Q47484113-21FA85C7-2C20-497C-BD7C-8B49FA533F38
p:P8978 wd:statement/Q47484113-E38C320A-BB90-40C1-94D9-D6A2F91DD8FF
p:P921 wd:statement/Q47484113-026fffae-4e7e-8912-89e6-91a60ddfd151
p:P953 wd:statement/Q47484113-00D3D07A-A4CB-453F-9466-4A5C5D65E3CF
wd:statement/Q47484113-78D84728-6A05-4A8C-9746-50441BEE2358
wd:statement/Q47484113-7CEF969A-93A9-47D4-BA81-FC345108B43C
wd:statement/Q47484113-EB7D9EA5-A3B2-4D11-B1A5-99C6262D434E
p:direct-normalized/P356 <http://dx.doi.org/10.17487/RFC4880>
p:direct-normalized/P8978 <https://dblp.org/rec/journals/rfc/rfc4880>
wdt:P1104 90.0^^xsd:decimal
wdt:P123 Internet Engineering Task Force
wdt:P1365 RFC 1991: PGP Message Exchange Formats
RFC 2440: OpenPGP Message Format
wdt:P1366 OpenPGP
LibrePGP
wdt:P1476 "OpenPGP Message Format"@en
wdt:P2093 "D. Shaw"
"L. Donnerhacke"
wdt:P2567 RFC 5581: The Camellia Cipher in OpenPGP
wdt:P31 Request for Comments
wdt:P356 "10.17487/RFC4880"
wdt:P407 English
wdt:P50 Rodney Thayer
Jon Callas
Hal Finney
wdt:P577 "2007-11-01T00:00:00+00:00"^^xsd:dateTime
wdt:P892 "4880"
wdt:P8978 "journals/rfc/rfc4880"
wdt:P921 OpenPGP
wdt:P953 <https://tools.ietf.org/html/rfc4880>
<https://tools.ietf.org/rfc/rfc4880.txt>
<https://www.rfc-editor.org/pdfrfc/rfc4880.txt.pdf>
<https://www.rfc-editor.org/rfc/rfc4880.txt>
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata