RFC 2617: HTTP Authentication: Basic and Digest Access Authentication

request for comments publication
rdfs:label "RFC 2617: HTTP Authentication: Basic and Digest Access Authentication"@en
skos:altLabel "HTTP Authentication: Basic and Digest Access Authentication"@en
"RFC2617"@en
schema:description
"request for comments publication"@en
schema:dateModified "2023-10-29T01:43:36+00:00"^^xsd:dateTime
schema:version 1999612071
wikibase:identifiers 3
wikibase:sitelinks 0
wikibase:statements 26
p:P1104 wd:statement/Q47484587-CA17871C-E0F3-4AD9-95DF-FBA139B80AC3
p:P123 wd:statement/Q47484587-8CBBF7AC-1175-418C-A306-E85ACEE1BE05
p:P1365 wd:statement/Q47484587-4A1B962F-8192-45D3-890D-4A95676540A2
p:P1366 wd:statement/Q47484587-016A08A4-E76B-44E9-9DD3-3DB64409C906
wd:statement/Q47484587-27989CDC-0B7E-41AD-A09A-B2673D59291F
wd:statement/Q47484587-3C19EE1C-FFB5-45D9-9128-08032B0B8DF0
wd:statement/Q47484587-7BF95637-6A7D-4099-9990-4172237493F0
p:P1476 wd:statement/Q47484587-B505B3DE-9E56-4EE8-BF5B-B185367CF591
p:P2093 wd:statement/Q47484587-4399EE17-5460-42EA-A8DE-8874FC01BBC7
wd:statement/Q47484587-740B7AF6-06A1-4942-9EB8-822C60710DCA
wd:statement/Q47484587-77ACD845-D96D-46FD-A298-326228E5D558
wd:statement/Q47484587-9330BB87-BC44-4919-93D4-D13E7FA41B5A
wd:statement/Q47484587-A2C7FA71-BF63-4A19-9578-3AFFEADF45CF
wd:statement/Q47484587-D31C93F7-C370-4B9E-A96D-E8E0F01216C7
p:P31 wd:statement/Q47484587-F33E4F61-16FD-4D85-B9F1-CE0CAB45202D
p:P356 wd:statement/Q47484587-5C378A35-C436-424E-84FE-C5C14A7505B2
p:P407 wd:statement/Q47484587-35A9F2DF-D082-48DE-9AE0-103631D4237E
p:P50 wd:statement/Q47484587-96D96934-08D6-42B7-8E73-83516073C24F
p:P577 wd:statement/Q47484587-B65CC2D5-2292-4B80-AC5F-7638A27BF38A
p:P892 wd:statement/Q47484587-A7299812-9CB7-4D36-846B-F5DB54030902
p:P8978 wd:statement/Q47484587-A5CA8BC2-CA16-42C4-B44C-57BFA81C9176
p:P921 wd:statement/Q47484587-5c3a26b5-4feb-6e59-e5d2-d56f93102f67
p:P953 wd:statement/Q47484587-2388D0C2-0927-48D5-91DA-52FA75043DCB
wd:statement/Q47484587-3DDC692C-DB1C-4D9C-9F2B-14F5C50EA7A2
wd:statement/Q47484587-6D83F3B0-136F-4719-A571-D3D0460DD4A7
wd:statement/Q47484587-A5FC8578-DF47-468F-B478-D82EE4CC6B52
p:direct-normalized/P356 <http://dx.doi.org/10.17487/RFC2617>
p:direct-normalized/P8978 <https://dblp.org/rec/journals/rfc/rfc2617>
wdt:P1104 34.0^^xsd:decimal
wdt:P123 Internet Engineering Task Force
wdt:P1365 RFC 2069: An Extension to HTTP : Digest Access Authentication
wdt:P1366 RFC 7617: The 'Basic' HTTP Authentication Scheme
RFC 7616: HTTP Digest Access Authentication
RFC 7615: HTTP Authentication-Info and Proxy-Authentication-Info Response Header Fields
RFC 7235: Hypertext Transfer Protocol (HTTP/1.1): Authentication
wdt:P1476 "HTTP Authentication: Basic and Digest Access Authentication"@en
wdt:P2093 "A. Luotonen"
"J. Franks"
"J. Hostetler"
"L. Stewart"
"P. Hallam-Baker"
"S. Lawrence"
wdt:P31 Request for Comments
wdt:P356 "10.17487/RFC2617"
wdt:P407 English
wdt:P50 Paul J. Leach
wdt:P577 "1999-06-01T00:00:00+00:00"^^xsd:dateTime
wdt:P892 "2617"
wdt:P8978 "journals/rfc/rfc2617"
wdt:P921 HTTP authentication
wdt:P953 <https://tools.ietf.org/html/rfc2617>
<https://tools.ietf.org/rfc/rfc2617.txt>
<https://www.rfc-editor.org/pdfrfc/rfc2617.txt.pdf>
<https://www.rfc-editor.org/rfc/rfc2617.txt>
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata