WebDAV

Extension of HTTP allowing for collaborative editing
rdfs:label
"WebDAV"@en
skos:altLabel
"HTTP Extensions for Distributed Authoring"@en
"WEBDAV"@en
schema:description
"Extension of HTTP allowing for collaborative editing"@en
schema:dateModified "2026-10-26T12:07:57+00:00"^^xsd:dateTime
schema:version 2561062006
wikibase:identifiers 11
wikibase:sitelinks 24
wikibase:statements 23
p:P12873 wd:statement/Q564329-D3442E30-4664-4753-9841-D2D7E6D50C2D
p:P1343 wd:statement/Q564329-32506e27-4962-9571-4d13-0cd8a08a6eb7
wd:statement/Q564329-35b41bef-4416-b4f0-72c3-5bf3dc957297
wd:statement/Q564329-44dace13-4c16-d6e5-9216-16569886021f
wd:statement/Q564329-58EA2E91-178B-44B2-B8C7-D77EFB72D379
p:P13591 wd:statement/Q564329-FD9EE183-3306-41BE-BCA4-1E773AE03265
p:P170 wd:statement/Q564329-8976fa54-4676-4e8d-cb3f-923f2d657084
p:P227 wd:statement/Q564329-F2CD6248-7478-4074-B35F-707546092D6F
p:P244 wd:statement/Q564329-1bbe0087-42ba-989d-8d77-7d1e1dcf8b5e
p:P31 wd:statement/Q564329-47dbf7c5-4f2e-49ad-a699-2fdbc5580b2b
p:P361 wd:statement/Q564329-3aab9f21-419d-470d-020f-3197e2f7f13d
wd:statement/Q564329-78fd4d4e-4e24-83f8-fd2f-ca160af74617
wd:statement/Q564329-8c56dd30-4a3f-27db-8928-866604be28a7
p:P4742 wd:statement/Q564329-1fe9096d-4f5a-a9a8-9fcd-28480747b5db
wd:statement/Q564329-37789939-4d9d-16be-8135-7bb963806119
p:P571 wd:statement/Q564329-82a9b605-4e9c-a017-ae51-c02a45a462a4
p:P6262 wd:statement/Q564329-033BA06F-7798-4D30-A015-D8FA5726817C
p:P6366 wd:statement/Q564329-77251FA2-8522-4F4C-A2CB-1E3D18634FD1
p:P646 wd:statement/Q564329-0422590F-16B9-48C6-BA1B-B398725222D3
p:P737 wd:statement/Q564329-B5FE1E5F-74DA-4F74-8466-3F3898EDCF41
p:P8189 wd:statement/Q564329-313246AA-E6C0-4C2A-B220-3171DDEF5BFF
p:P8205 wd:statement/Q564329-ea11e130-4d94-28ed-1602-d5b8601046f6
p:P856 wd:statement/Q564329-4EF75F75-66AC-4781-99D6-AF14175121EC
p:direct-normalized/P227 <https://d-nb.info/gnd/4812934-3>
p:direct-normalized/P244 <http://id.loc.gov/authorities/names/sh2003001415>
p:direct-normalized/P6366 <https://makg.org/entity/2776015121>
wdt:P12873 "WebDAV"
wdt:P1343 RFC 2518: HTTP Extensions for Distributed Authoring -- WEBDAV
RFC 5689: Extended MKCOL for Web Distributed Authoring and Versioning (WebDAV)
RFC 2291: Requirements for a Distributed Authoring and Versioning Protocol for the World Wide Web
RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)
wdt:P13591 "concept/49e47661-c988-4218-aa34-0ad1e46f1566"
wdt:P170 Jim Whitehead
wdt:P227 "4812934-3"
wdt:P244 "sh2003001415"
wdt:P31 computer network protocol
wdt:P361 World Wide Web
Semantic Web
Hypertext Transfer Protocol
wdt:P4742 "dav"
"opaquelocktoken"
wdt:P571 "1996-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P6262 "apple:WebDAV"
wdt:P6366 "2776015121"
wdt:P646 "/m/018j_f"
wdt:P737 HTTP/1.1
wdt:P8189 "987007537451005171"
wdt:P8205 "Glossary/WebDAV"
wdt:P856 <http://www.webdav.org>
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata