Trivial File Transfer Protocol

simple file-transfer protocol using UDP
rdfs:label
"Trivial File Transfer Protocol"@en
skos:altLabel
"TFTP"@en
schema:description
"simple file-transfer protocol using UDP"@en
schema:dateModified "2026-11-06T22:18:26+00:00"^^xsd:dateTime
schema:version 2565623046
wikibase:identifiers 13
wikibase:sitelinks 30
wikibase:statements 30
p:P12873 wd:statement/Q612640-2B1824C9-1739-4C92-89D8-1AB8B42D0728
wd:statement/Q612640-66ABA55B-7ACD-4BCD-9CB1-95B272C5BD5A
wd:statement/Q612640-984EBAA5-1B63-4DD4-8AFF-6051FC5A11EE
p:P12946 wd:statement/Q612640-2868E9F2-19C2-4611-A0F4-343341E4A87E
wd:statement/Q612640-B3B2BB13-D326-4A50-8A77-BAED02D158AF
p:P1343 wd:statement/Q612640-00eb2f12-4a2f-202f-0048-18e90ce1dda6
wd:statement/Q612640-055b748e-494d-731d-ff31-8e0c453d377b
wd:statement/Q612640-3095bda5-453b-cb0a-2bab-1aff09faa252
wd:statement/Q612640-7f1dd02e-47dd-c7a4-aacd-55e07521d510
wd:statement/Q612640-7fe71408-444e-9baf-f207-0e9c8397b74b
wd:statement/Q612640-8116549f-4c31-3b35-d707-a2fba78c1b26
wd:statement/Q612640-99be7003-4fad-1e84-4f49-76c92067b79a
wd:statement/Q612640-9ca49cb5-448c-c5d0-c5cf-76721df8d9fd
wd:statement/Q612640-bb6949c3-44a3-11f1-216d-553592800908
wd:statement/Q612640-e6f80958-4584-1bf4-37d9-1b818f286503
wd:statement/Q612640-ed37e6df-4006-2f1a-4790-8f88b240b58f
wd:statement/Q612640-f31a146b-4092-afcb-4112-880eae47a3e8
wd:statement/Q612640-f95648f6-431d-32bb-9395-de5db8fac833
p:P13616 wd:statement/Q612640-AD21A1B9-B85F-4A3D-AFD5-7489939D11F0
wd:statement/Q612640-F081559B-81A3-4756-B9A2-E3601F4AEBAC
p:P1641 wd:statement/Q612640-9d2e1dcb-47a7-77c2-a30d-be883b4b30a5
wd:statement/Q612640-d831a0d4-4f89-5c92-d6a3-a292532a563e
p:P31 wd:statement/Q612640-FE0C4AD5-2DBF-4662-A29B-5C88DD6913C7
p:P4742 wd:statement/Q612640-87becbce-4be1-c633-f496-32f2a39f07c9
p:P5805 wd:statement/Q612640-5e421d50-4d09-1db9-39d9-70a4990a8069
p:P5814 wd:statement/Q612640-75a94f4b-4b1b-c408-bdcb-7ffa2f4449b2
p:P6366 wd:statement/Q612640-A290F09E-F925-45F3-9A30-C41BB6D5267C
p:P646 wd:statement/Q612640-49A4604F-7739-4860-9BFC-D6D968C90E2E
p:P8408 wd:statement/Q612640-4A381F3C-9FEE-46E7-A1B3-7FB2917F4420
p:P9100 wd:statement/Q612640-917c30a4-4ad7-5463-6ccd-8868ad3f8401
p:direct-normalized/P6366 <https://makg.org/entity/183246557>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/TrivialFileTransferProtocol>
wdt:P12873 "TFTP"
"TFTP_(Español)"
"TFTP_(Português)"
wdt:P12946 "TFTP"
"Trivial+File+Transfer+Protocol"
wdt:P1343 RFC 906: Bootstrap loading using TFTP
RFC 1782: TFTP Option Extension
RFC 1350: The TFTP Protocol (Revision 2)
RFC 1785: TFTP Option Negotiation Analysis
RFC 2349: TFTP Timeout Interval and Transfer Size Options
RFC 7440: TFTP Windowsize Option
RFC 783: TFTP Protocol (revision 2)
RFC 1784: TFTP Timeout Interval and Transfer Size Options
RFC 2347: TFTP Option Extension
RFC 2090: TFTP Multicast Option
RFC 2348: TFTP Blocksize Option
RFC 1783: TFTP Blocksize Option
RFC 3617: Uniform Resource Identifier (URI) Scheme and Applicability Statement for the Trivial File Transfer Protocol (TFTP)
wdt:P13616 "TFTP"
"Tftp"
wdt:P1641 69.0^^xsd:decimal
wdt:P31 computer network protocol
wdt:P4742 "tftp"
wdt:P5805 application layer
wdt:P5814 "tftp"
wdt:P6366 "183246557"
wdt:P646 "/m/0dwb3"
wdt:P8408 "TrivialFileTransferProtocol"
wdt:P9100 "tftp"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata