Resource Reservation Protocol

computer network protocol
rdfs:label
"Resource Reservation Protocol"@en
skos:altLabel
"RSVP"@en
schema:description
"computer network protocol"@en
schema:dateModified "2026-01-11T06:08:06+00:00"^^xsd:dateTime
schema:version 2453853722
wikibase:identifiers 4
wikibase:sitelinks 19
wikibase:statements 31
p:P10283 wd:statement/Q640435-34B712AF-A58C-455F-A127-185EC25EFE82
p:P1343 wd:statement/Q640435-034aa19a-4687-7e85-94b8-184df2588354
wd:statement/Q640435-06455abe-4481-d118-de69-b1c3ce63091c
wd:statement/Q640435-13122f96-40e9-9197-eb7f-41f4a6b75650
wd:statement/Q640435-1af4ad40-4e4a-c875-bb06-f54d83eed2ef
wd:statement/Q640435-3468ca60-4590-0355-831b-de62050454db
wd:statement/Q640435-4624fbf6-4c78-a008-3bb5-3a72212958b0
wd:statement/Q640435-586e37dc-467b-8c1c-0768-ea1b0ae165d4
wd:statement/Q640435-5baa17ab-49e2-6cf4-2a18-d3e428432819
wd:statement/Q640435-5d1f6055-4c44-c721-0060-6e20a2da7e07
wd:statement/Q640435-61894975-4931-3dd3-1f14-b9cef3883f20
wd:statement/Q640435-6539f517-4ed7-4226-e240-5df6e9351ba6
wd:statement/Q640435-6882ece9-4574-1e52-965c-8f0bff02eb34
wd:statement/Q640435-69838acd-4b97-3dc7-ecca-873b53f89efb
wd:statement/Q640435-6d0ab0ce-49d1-30a0-5e6c-5c56508261a0
wd:statement/Q640435-6f5331e2-4f7f-1159-3283-693dc3b12fee
wd:statement/Q640435-79962f0e-49be-fe87-1a1d-95b50c1ef385
wd:statement/Q640435-7fd55b76-4c41-2e61-4ec6-8f4c27f29174
wd:statement/Q640435-946843b3-4956-37fb-1b58-dcd2a364918f
wd:statement/Q640435-a2cdd8f3-4c4b-7a64-c776-2abc155b0586
wd:statement/Q640435-a8c4627d-4dec-6d30-76c3-21a582eb3706
wd:statement/Q640435-a93c1442-4112-db3d-2284-c7a35b5bfa2e
wd:statement/Q640435-c1c73fd6-4179-a2f9-7413-ae3956c927b7
wd:statement/Q640435-c32c8d1c-4076-9f78-a5f7-b334d6573eba
wd:statement/Q640435-c66b5029-45c8-47ce-68ae-3685818ebbc5
p:P31 wd:statement/Q640435-e2a1757f-474e-9f4d-a140-f5534806da12
p:P361 wd:statement/Q640435-7055f662-4de8-7608-864f-76d4cfd68303
p:P3743 wd:statement/Q640435-d29911d6-49f1-ecf3-5cb8-3f7db9b96e3a
p:P5805 wd:statement/Q640435-74ac1f4a-48f7-6f4f-9473-c3111c792190
p:P6366 wd:statement/Q640435-AC7E59CC-87AF-42A3-9EFC-5243ACDC2C47
p:P646 wd:statement/Q640435-47A75004-A16D-4E01-928C-3D541F1425FD
p:direct-normalized/P6366 <https://makg.org/entity/178248399>
wdt:P10283 "C178248399"
wdt:P1343 RFC 2751: Signaled Preemption Priority Policy Element
RFC 3182: Identity Representation for RSVP
RFC 2205: Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification
RFC 2747: RSVP Cryptographic Authentication
RFC 2207: RSVP Extensions for IPSEC Data Flows
RFC 3175: Aggregation of RSVP for IPv4 and IPv6 Reservations
RFC 2209: Resource ReSerVation Protocol (RSVP) -- Version 1 Message Processing Rules
RFC 2746: RSVP Operation Over IP Tunnels
RFC 3477: Signalling Unnumbered Links in Resource ReSerVation Protocol - Traffic Engineering (RSVP-TE)
RFC 2206: RSVP Management Information Base using SMIv2
RFC 2753: A Framework for Policy-based Admission Control
RFC 2745: RSVP Diagnostic Messages
RFC 2961: RSVP Refresh Overhead Reduction Extensions
RFC 2210: The Use of RSVP with IETF Integrated Services
RFC 3209: RSVP-TE: Extensions to RSVP for LSP Tunnels
RFC 2490: A Simulation Model for IP Multicast with RSVP
RFC 2749: COPS usage for RSVP
RFC 2208: Resource ReSerVation Protocol (RSVP) -- Version 1 Applicability Statement Some Guidelines on Deployment
RFC 3097: RSVP Cryptographic Authentication -- Updated Message Type Value
RFC 2750: RSVP Extensions for Policy Control
RFC 3210: Applicability Statement for Extensions to RSVP for LSP-Tunnels
RFC 2752: Identity Representation for RSVP
RFC 2996: Format of the RSVP DCLASS Object
RFC 3473: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
wdt:P31 computer network protocol
wdt:P361 Internet protocol suite
wdt:P3743 "1.3.6.1.3.71"
wdt:P5805 transport layer
wdt:P6366 "178248399"
wdt:P646 "/m/02x5tk"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata