Multiprotocol Label Switching

network routing scheme based on labels identifying paths
rdfs:label
"Multiprotocol Label Switching"@en
skos:altLabel
"MLPS"@en
"MPLS"@en
"Multi-protocol label switching"@en
schema:description
"network routing scheme based on labels identifying paths"@en
schema:dateModified "2026-07-10T13:27:15+00:00"^^xsd:dateTime
schema:version 2515877512
wikibase:identifiers 7
wikibase:sitelinks 36
wikibase:statements 24
p:P10283 wd:statement/Q677023-B7929BCD-33CC-423A-AB08-2B2B4CEEE4A4
p:P10565 wd:statement/Q677023-FBB9BDDC-E638-4A92-A2F8-AFEE90B16CB5
p:P1343 wd:statement/Q677023-04f44393-42ae-380a-9f2d-dcd6550e2985
wd:statement/Q677023-25223116-43e3-de86-4acb-0fadf7ae61f3
wd:statement/Q677023-38f3f91e-4a5e-55ad-91cb-9a2e53b4a56d
wd:statement/Q677023-4159bda3-407c-dc0f-de39-7ff1995ac68d
wd:statement/Q677023-4a0d424e-4855-72f2-b21d-c15c4f431a93
wd:statement/Q677023-634aaa32-4784-81fa-cd19-0b695b5c94e4
wd:statement/Q677023-669d0866-4ad3-ba7b-d1a4-a74b1fd61215
wd:statement/Q677023-6abce2cc-4785-2999-3641-b7e48ce24945
wd:statement/Q677023-6df27133-4d16-8104-c45e-fa2d36179cd5
wd:statement/Q677023-91bf01fb-49e3-483f-7c07-2e9f7b938bf3
wd:statement/Q677023-f0fbce34-4826-c486-62d7-804400d7638b
wd:statement/Q677023-ff31e0a6-4116-e070-4e8c-9e4831dc7cba
p:P14541 wd:statement/Q677023-5C0A71E8-2301-4DD0-B629-0722FF49AD50
p:P31 wd:statement/Q677023-69a93c26-4057-0694-833b-1a88c7cd1fc5
p:P3417 wd:statement/Q677023-AD0D811A-6ACD-4041-A20A-C1035F1EF248
p:P373 wd:statement/Q677023-51cada50-4550-11aa-050b-e07e6ffd45aa
p:P3743 wd:statement/Q677023-f210c011-461c-e6d1-a988-4068f5fa4757
p:P577 wd:statement/Q677023-e5e3b3bf-4cde-f0f3-a2ee-9ed9b9f7ac2b
p:P61 wd:statement/Q677023-4e9f8f1b-48af-42ad-5cf5-c358f8b1671e
p:P6366 wd:statement/Q677023-2A1B4D97-E1EE-41F2-B3F8-617BD7656417
p:P646 wd:statement/Q677023-6280939A-C8B1-435C-A8FD-BAA101481B8E
p:P910 wd:statement/Q677023-0b0f0cb9-40fe-4cb6-324a-8cc038435331
p:direct-normalized/P6366 <https://makg.org/entity/129880937>
wdt:P10283 "C129880937"
wdt:P10565 "106775"
wdt:P1343 RFC 3270: Multi-Protocol Label Switching (MPLS) Support of Differentiated Services
RFC 3468: The Multiprotocol Label Switching (MPLS) Working Group decision on MPLS signaling protocols
RFC 3496: Protocol Extension for Support of Asynchronous Transfer Mode (ATM) Service Class-aware Multiprotocol Label Switching (MPLS) Traffic Engineering
RFC 3469: Framework for Multi-Protocol Label Switching (MPLS)-based Recovery
RFC 3429: Assignment of the 'OAM Alert Label' for Multiprotocol Label Switching Architecture (MPLS) Operation and Maintenance (OAM) Functions
RFC 3032: MPLS Label Stack Encoding
RFC 3353: Overview of IP Multicast in a Multi-Protocol Label Switching (MPLS) Environment
RFC 3031: Multiprotocol Label Switching Architecture
RFC 3346: Applicability Statement for Traffic Engineering with MPLS
RFC 3063: MPLS Loop Prevention Mechanism
RFC 3443: Time To Live (TTL) Processing in Multi-Protocol Label Switching (MPLS) Networks
RFC 3035: MPLS using LDP and ATM VC Switching
wdt:P14541 "kPfMa"
wdt:P31 routing protocol
wdt:P3417 "Multi-Protocol-Label-Switching"
wdt:P373 "MPLS"
wdt:P3743 "1.3.6.1.2.1.10.166"
wdt:P577 "2001-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P61 Ipsilon Networks
wdt:P6366 "129880937"
wdt:P646 "/m/055sy"
wdt:P910 Category:MPLS networking
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata