ircs

protocol for real-time Internet chat and messaging
rdfs:label
"بروتوكول الدردشة عبر الإنترنت"@ar
skos:altLabel
"ircs"@en
schema:description
"protocol for real-time Internet chat and messaging"@en
schema:dateModified "2026-11-05T08:15:21+00:00"^^xsd:dateTime
schema:version 2564954668
wikibase:identifiers 31
wikibase:sitelinks 80
wikibase:statements 70
p:P11714 wd:statement/Q73-EBB7566C-2C01-42A0-87C9-BED7C18D9853
p:P12086 wd:statement/Q73-3CF92670-6C33-4493-9F9F-B24472107E88
p:P1245 wd:statement/Q73-FDD65635-75B4-4DB1-8074-C47B5786F54E
p:P12695 wd:statement/Q73-506048E2-2855-4E28-807C-F821B839D6EE
wd:statement/Q73-8A1780E7-078D-49C6-8865-02DE7698564B
wd:statement/Q73-AE7A6353-D469-42CF-8CF7-F1315DDCAA8E
wd:statement/Q73-C1A387B7-5DFE-479A-807E-1F9DE8E02629
wd:statement/Q73-D99294C2-BF41-4A50-9657-3E28757C3B62
p:P12800 wd:statement/Q73-73BF7C1E-B8D6-4C5E-8FE7-8DE81DA66934
p:P12984 wd:statement/Q73-0ef5b40e-4ed9-b3e2-abca-f4104aba8a1d
p:P1343 wd:statement/Q73-1af21b8a-4b7c-c305-bbd8-2d9e397900d6
wd:statement/Q73-254f5df4-4dda-b709-770d-45ca17674b76
wd:statement/Q73-6751e0d7-4835-2b71-b0eb-7415440d9613
wd:statement/Q73-aff68ac2-4d74-6b8e-f9d0-e47779fbe03b
wd:statement/Q73-cd3e0dc3-4e2a-5353-00fe-632331f7d886
wd:statement/Q73-dcfe334e-4855-ebf3-24bd-18a1725a68a0
p:P13520 wd:statement/Q73-D711706A-E82F-4518-8686-DB23583B5A27
p:P13772 wd:statement/Q73-8E6DCBED-48B7-44C5-AA0B-D68C87D9E360
p:P1424 wd:statement/Q73-82e3b695-a0be-44d6-96a0-b97cb4ec5270
p:P1449 wd:statement/Q73-0f85e091-4161-c231-4f8d-42d9508fc3de
p:P1641 wd:statement/Q73-0ace2f12-4324-007f-44d3-1d1f3263b02f
wd:statement/Q73-2327f3c3-4197-3156-bdf5-aad8ad1278bc
wd:statement/Q73-7371E642-8890-417A-A4CA-C95E2BBD1AEF
wd:statement/Q73-79b11e47-403a-ab71-4d00-dd3274c99228
wd:statement/Q73-7E96093B-440A-4003-B157-594B39F50441
wd:statement/Q73-91F2E708-9770-419D-ADCD-AD6D4EDBF312
wd:statement/Q73-94e0c05a-4019-15be-ef71-16e00da36624
wd:statement/Q73-9DCCB798-4977-40A7-8B81-AD9D0A048256
wd:statement/Q73-AAD7923C-481C-4C3E-985D-B667E4155289
wd:statement/Q73-C26E58CD-0C72-49F3-8CBB-946641D0D362
wd:statement/Q73-D1AB96BA-4A2E-4ECB-B7A2-019183580EA9
wd:statement/Q73-E5BD89AB-A6B1-4F76-95D5-D5501CE38CEA
wd:statement/Q73-d683eb29-4771-ced1-6ca6-8102fb603a29
p:P1687 wd:statement/Q73-4A387EFC-FE4A-44E0-963F-1DD84E13B91A
p:P18 wd:statement/Q73-bb4a1d87-4d43-5d42-bc2e-87db25c20a88
p:P1813 wd:statement/Q73-556b3a02-4d7d-1baa-e61c-5cd8648bb7f1
p:P1889 wd:statement/Q73-40aeded9-4b6b-7b61-489e-58ad03aeae1b
p:P2581 wd:statement/Q73-7de7e317-40d7-baa2-52af-b3cf826f77a7
p:P31 wd:statement/Q73-06242DF7-0042-405D-80DC-2B184698BC94
wd:statement/Q73-231ea82f-4053-b11d-84c4-61d433971d6f
wd:statement/Q73-2fe2b75f-4064-1f37-0661-9ea5ce412da9
wd:statement/Q73-3675c9c9-44e3-5f39-3ce1-761f925c0456
wd:statement/Q73-e73cbf1a-4d94-5f06-206f-291ff2cd89a2
p:P3222 wd:statement/Q73-AD642036-1A62-4218-A0C5-48D6FE89AE66
p:P3417 wd:statement/Q73-AF10A20C-207B-42F8-B79B-902F61A1170F
p:P3553 wd:statement/Q73-489D0D0B-A244-4D94-8B5B-5CB2F0E61CE9
p:P373 wd:statement/q73-E679212D-6B78-488D-8F28-7E9238D695A2
p:P3984 wd:statement/Q73-167ccc6a-40c6-f5b3-d2ff-66e1c16993d3
p:P4342 wd:statement/Q73-39BF1CF4-9550-49D7-B403-B38FA73FA956
p:P4742 wd:statement/Q73-5185817c-4786-f2d9-f4f8-9a0268218dab
wd:statement/Q73-7c7e41ae-4b16-3f12-ed2e-2b8720e645cc
p:P5019 wd:statement/Q73-abbcde18-410a-7e40-eaef-5d3579cfe4b9
p:P571 wd:statement/Q73-190f4405-4947-2c44-8e24-f7546e1194c0
p:P577 wd:statement/Q73-ea75fb92-43b0-9c90-cc4f-51164ec68609
p:P5805 wd:statement/Q73-27868b18-4959-342f-854b-9541b2e743ea
p:P5814 wd:statement/Q73-015ba878-4cfc-1104-f6ae-f99b7cffe62c
wd:statement/Q73-3d66635f-45df-4fbc-bf4e-86bfd4f025ab
wd:statement/Q73-a1537f18-417c-a171-92f8-a9323e93e457
p:P61 wd:statement/Q73-a9ba2ca1-499e-cc00-be23-67bb3a7ecf36
p:P6366 wd:statement/Q73-9E022599-83B5-4E9A-9A48-A479146C5488
p:P646 wd:statement/Q73-56F2E474-CFD4-436F-869E-55CB3FC76617
p:P6706 wd:statement/Q73-8702491c-4609-ff98-7281-fe1b03f66856
p:P6900 wd:statement/Q73-757A1160-4395-4C61-AF70-FB6F8637FE61
p:P737 wd:statement/Q73-e62870e7-484d-bc36-4055-f6ffe6b5c9df
p:P8408 wd:statement/Q73-744C4458-5809-4FCB-A485-9C73B82B5140
p:P910 wd:statement/Q73-32FF9315-7FB9-4883-BCD3-521FBF3C7BB7
p:P935 wd:statement/Q73-8C52C45B-9ED7-470E-9CD4-30E056944F43
p:P9621 wd:statement/Q73-dc196584-48f0-bd6c-598e-1a0a62e9f099
p:P973 wd:statement/Q73-a1e4c40c-4735-eccc-f5ff-33a491a4fe84
p:P9827 wd:statement/Q73-251D5331-C2AC-4A68-A41F-2C5F569819C2
p:direct-normalized/P2581 <http://babelnet.org/rdf/s00683774n>
p:direct-normalized/P6366 <https://makg.org/entity/2776376212>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/InternetRelayChat>
p:direct-normalized/P9827 <http://purl.obolibrary.org/obo/GSSO_000181>
wdt:P11714 "Team_Fortress_Wiki:IRC"
wdt:P12086 "Internet_Relay_Chat"
wdt:P1245 "1081615"
wdt:P12695 "IRC"
"IRC/fr"
"IRC/hu"
"IRC/ja"
"IRC/ru"
wdt:P12800 "fr:IRC"
wdt:P12984 "3520"
wdt:P1343 RFC 1459: Internet Relay Chat Protocol
RFC 2812: Internet Relay Chat: Client Protocol
RFC 2810: Internet Relay Chat: Architecture
RFC 2813: Internet Relay Chat: Server Protocol
RFC 7194: Default Port for Internet Relay Chat (IRC) via TLS/SSL
RFC 2811: Internet Relay Chat: Channel Management
wdt:P13520 "2552"
wdt:P13772 "internet-relay-chat"
wdt:P1424 wd:Q25942051
wdt:P1449 "irkki"@fi
wdt:P1641 194.0^^xsd:decimal
6665.0^^xsd:decimal
6666.0^^xsd:decimal
6667.0^^xsd:decimal
6668.0^^xsd:decimal
6669.0^^xsd:decimal
6697.0^^xsd:decimal
wdt:P1687 IRC channel URL
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/WeeChat%203.4%20screenshot.png>
wdt:P1813 "IRC"@en
wdt:P1889 IRC
wdt:P2581 "00683774n"
wdt:P31 client-server model
computer network protocol
text-based protocol
online chat
communications media
wdt:P3222 "irc"
wdt:P3417 "Internet-Relay-Chat-IRC"
wdt:P3553 "19578410"
wdt:P373 "IRC"
wdt:P3984 "irc"
wdt:P4342 "IRC"
wdt:P4742 "irc"
"ircs"
wdt:P5019 "irc"
wdt:P571 "1989-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P577 "1988-01-01T00:00:00+00:00"^^xsd:dateTime
wdt:P5805 application layer
wdt:P5814 "irc"
"ircs-u"
"ircu"
wdt:P61 Jarkko Oikarinen
wdt:P6366 "2776376212"
wdt:P646 "/m/03t2s"
wdt:P6706 "IRC"
wdt:P6900 "irc"
wdt:P737 BITNET Relay
wdt:P8408 "InternetRelayChat"
wdt:P910 Category:IRC
wdt:P935 "IRC"
wdt:P9621 "irc"
wdt:P973 <https://www.ionos.de/digitalguide/server/knowhow/irc/>
wdt:P9827 "000181"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata