Domain Name System

system to identify resources on a network
rdfs:label
"Domain Name System"@en
skos:altLabel
"خادم إسم النطاق"@ar
"خادم اسم المجال"@ar
"خادم اسم النطاق"@ar
"خادوم اسم النطاق"@ar
"خوادم إسم النطاق"@ar
"خوادم اسم النطاق"@ar
"دي.إن.إس"@ar
"نظم اسماء النطاق"@ar
schema:description
"system to identify resources on a network"@en
schema:dateModified "2026-11-04T12:08:44+00:00"^^xsd:dateTime
schema:version 2564679668
wikibase:identifiers 33
wikibase:sitelinks 92
wikibase:statements 58
p:P10283 wd:statement/Q8767-D9E43795-CBF1-4A54-87D9-289ADAD51A8F
p:P10565 wd:statement/Q8767-47FB7E9C-AFC2-462F-ADB7-430C3716B9EC
p:P11514 wd:statement/Q8767-A68DE7AD-5328-4F6E-938C-0CB9086F5367
p:P1163 wd:statement/Q8767-126117a6-4344-7dae-eee3-fea477679c49
wd:statement/Q8767-86248b30-46d7-f6d6-4c43-a858b5218d85
p:P12521 wd:statement/Q8767-C508FFAB-0F71-430B-8E5E-B6456ACFEA64
wd:statement/Q8767-c51114da-4b05-b6d2-8736-f59cd7b0441d
wd:statement/Q8767-e5043e94-42d9-a1a5-151e-23b59c9ccdc9
p:P12800 wd:statement/Q8767-84C507DE-FEDE-482F-9250-3B1AEA8C14B2
p:P1296 wd:statement/Q8767-603FC47B-2673-4090-8E9B-037277A1B11B
p:P13397 wd:statement/Q8767-2886A895-BFAC-403D-AB71-89BA648398A4
p:P13411 wd:statement/Q8767-DD924AD2-D060-4BCA-8E7A-07E483F8050A
p:P1343 wd:statement/Q8767-47b16fe9-450b-11ac-e9dd-4a596e752c46
wd:statement/Q8767-4909ba6b-455e-50f3-d03b-401cae57e949
wd:statement/Q8767-4b5877ce-4a52-942b-ed5f-1d08592f3b23
wd:statement/Q8767-52abe449-435b-9b5f-021e-b1715deb3374
wd:statement/Q8767-7e3165f8-4dd1-c750-4d46-411828ea1095
wd:statement/Q8767-7f6a7c10-45a6-de24-0018-28de0ff53c6f
wd:statement/Q8767-cb634ab6-4a70-257c-e2e1-871653584aab
wd:statement/Q8767-d51846f2-4d07-50b4-a89f-f2de90eddf8d
wd:statement/Q8767-e45f793e-4287-24b5-8a07-ea8310ddb50f
wd:statement/Q8767-ece8f7af-451d-d9a6-349f-e152390cceff
p:P1417 wd:statement/Q8767-0F4A61D8-439B-42B0-8721-B70E3E9CB864
p:P14541 wd:statement/Q8767-6DFE84B2-F800-4850-B844-A79BB625E5E3
p:P1482 wd:statement/Q8767-ec87a798-44d0-5e91-eb5b-d93f5a6b5eba
p:P1617 wd:statement/Q8767-0D8C0438-9BF9-4923-87FB-D81CCAC5DEEE
p:P1641 wd:statement/Q8767-697e1141-4ae0-03fa-0841-28bddceaa605
wd:statement/Q8767-be130bc6-4675-680f-ece2-b1bc07f30d50
p:P1889 wd:statement/Q8767-435B2205-5D5D-4C6A-9FFC-1C21F7C30F56
p:P227 wd:statement/q8767-184C0A7B-D41B-497C-8169-1A49B19A450F
p:P31 wd:statement/Q8767-826ac1b5-4aee-40c4-0c3a-1f2dc3185175
wd:statement/Q8767-a77eb6a4-4d4b-858a-a676-efc7c1294cd4
wd:statement/Q8767-b3274cdc-413a-eeed-b430-e25e7230ce4c
p:P3381 wd:statement/Q8767-E6D25579-4593-43F3-B51A-A3C8ABAFC82E
p:P3417 wd:statement/Q8767-43AAA39D-09FE-4DC2-9A6C-0965B5E10318
p:P349 wd:statement/Q8767-0c083271-4e2b-6ee9-5974-b68844fc83a2
p:P361 wd:statement/Q8767-4c892496-4045-c798-1c14-a69e394f6be1
wd:statement/Q8767-f26742d2-4394-d1d7-c88a-24f58e5492af
p:P366 wd:statement/Q8767-8f143909-4d3d-7025-aaf2-bcd0e18dd0cb
p:P373 wd:statement/q8767-06243F7F-5B92-4E76-A753-E42CBFC3031A
p:P3743 wd:statement/Q8767-4ca122a9-46db-3368-0f50-b8e75aa4ea21
wd:statement/Q8767-58933f33-4b1e-50c6-92fc-317847a3943b
p:P3827 wd:statement/Q8767-C3241A6F-45A2-4AC7-8682-CD17E6402B65
p:P3984 wd:statement/Q8767-92E6E9A8-AEFB-43ED-B939-D7E6F8AC776B
p:P4742 wd:statement/Q8767-a53c0a20-4a97-13e8-7113-1cf86c6173f6
p:P5398 wd:statement/Q8767-5dfae1b9-4f45-f02c-3d42-fb29755692a5
p:P5805 wd:statement/Q8767-d427c10e-4741-1a18-db08-9903b5b90bc9
p:P5814 wd:statement/Q8767-11f40c78-4867-62cd-0d6f-0c172c9e8996
p:P6266 wd:statement/Q8767-3175f855-48af-0008-b4bf-6fe58c75ad5e
p:P6366 wd:statement/Q8767-8E36F0EC-D9CF-4112-AAF6-C89E5BDB4433
p:P646 wd:statement/Q8767-1547526D-6C73-4A14-B797-6AC2D4B4A243
p:P6706 wd:statement/Q8767-31dbd0c0-4c0e-5ce5-74ad-3ae28ea965af
p:P7293 wd:statement/Q8767-975dc6b0-4c2b-7b18-c8f4-9c5f7500aa5e
p:P7305 wd:statement/Q8767-0AF52792-4857-429A-9E81-4334168BFA5F
p:P7783 wd:statement/Q8767-89cbe5aa-4f10-fde3-2f7a-f638dbb7cae9
p:P8408 wd:statement/Q8767-14F6F536-C2BA-46A5-AC52-761CFD101208
p:P910 wd:statement/Q8767-B71E96A9-02BB-4461-B6B5-BDD9C03393B7
p:P9100 wd:statement/Q8767-11FEEA3F-4D95-4192-9788-37C118F8288C
p:direct-normalized/P1617 <http://www.bbc.co.uk/things/ae1f8c07-3e85-4ae3-8af9-962d8fbedef3#id>
p:direct-normalized/P227 <https://d-nb.info/gnd/4348318-5>
p:direct-normalized/P349 <http://id.ndl.go.jp/auth/ndlna/001311891>
p:direct-normalized/P6366 <https://makg.org/entity/35026560>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/DomainNameSystemProtocol>
wdt:P10283 "C35026560"
wdt:P10565 "106794"
wdt:P11514 "dns-internet-servis-c4d6f5"
wdt:P1163 "application/dns"
"text/dns"
wdt:P12521 "Domain_Name_System"
wdt:P12800 "fr:Domain_Name_System"
wdt:P1296 "0522736"
wdt:P13397 "dns"
wdt:P13411 "Q693"
wdt:P1343 RFC 1611: DNS Server MIB Extensions
RFC 1101: DNS encoding of network names and other types
RFC 2052: A DNS RR for specifying the location of services (DNS SRV)
RFC 1035: Domain names - implementation and specification
RFC 1034: Domain names - concepts and facilities
RFC 3467: Role of the Domain Name System (DNS)
RFC 2874: DNS Extensions to Support IPv6 Address Aggregation and Renumbering
RFC 1912: Common DNS Operational and Configuration Errors
RFC 3596: DNS Extensions to Support IP Version 6
RFC 1612: DNS Resolver MIB Extensions
wdt:P1417 "topic/DNS"
wdt:P14541 "4eW54O"
wdt:P1482 <https://stackoverflow.com/tags/dns>
wdt:P1617 "ae1f8c07-3e85-4ae3-8af9-962d8fbedef3"
wdt:P1641 53.0^^xsd:decimal
wdt:P1889 DNS
wdt:P227 "4348318-5"
wdt:P31 computer network protocol
internet standard
hierarchical namespace
wdt:P3381 "DNS"
wdt:P3417 "Domain-Name-System-2"
wdt:P349 "001311891"
wdt:P361 World Wide Web
Internet protocol suite
wdt:P366 name resolution
wdt:P373 "Domain name system"
wdt:P3743 "1.3.6.1.2.1.32"
"1.3.6.1.5.6.1"
wdt:P3827 "domain-name-system"
wdt:P3984 "dns"
wdt:P4742 "dns"
wdt:P5398 "000000666"
wdt:P5805 application layer
wdt:P5814 "domain"
wdt:P6266 "DNS"
wdt:P6366 "35026560"
wdt:P646 "/m/029zm"
wdt:P6706 "DNS"
wdt:P7293 "9810532434805606"
wdt:P7305 "3982215"
wdt:P7783 "200906011304001273"
wdt:P8408 "DomainNameSystemProtocol"
wdt:P910 Category:Domain Name System
wdt:P9100 "dns"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata