Transmission Control Protocol

transport protocol providing reliable, ordered byte streams over IP
rdfs:label
"Transmission Control Protocol"@en
skos:altLabel
"SYN_(TCP)"@en
"TCP"@en
"Three-way handshake"@en
"three times handshake"@en
schema:description
"transport protocol providing reliable, ordered byte streams over IP"@en
schema:dateModified "2026-11-06T12:17:46+00:00"^^xsd:dateTime
schema:version 2565374958
wikibase:identifiers 18
wikibase:sitelinks 75
wikibase:statements 39
p:P10283 wd:statement/Q8803-F418D975-9484-41F2-B275-F3E710162CB7
p:P10376 wd:statement/Q8803-866e9cb0-4965-221a-a0ac-dd848572574e
p:P1051 wd:statement/Q8803-547D7883-F706-421B-BC24-C03F5AC564B2
p:P11292 wd:statement/Q8803-10fedbd9-4192-ea2f-c2b1-d5a5392e7c7b
wd:statement/Q8803-b75b59a1-42d1-2b4c-32de-b9dc7df15b11
p:P13397 wd:statement/Q8803-D94B71F8-7954-4E84-94A9-C29DADCC1E7A
p:P1343 wd:statement/Q8803-1f3a7804-43b5-561e-f2ca-89acfbe72944
wd:statement/Q8803-6913c091-4b4a-4da6-db7e-087d3e410e03
wd:statement/Q8803-85c68476-4cfc-c326-c53a-ecebb57e6af9
wd:statement/Q8803-ef15a9f2-4cbf-4b08-f55c-9c7d6ac13a98
p:P1482 wd:statement/Q8803-c4942120-4457-78e7-845c-9044d28d4464
wd:statement/Q8803-d4f6b5b7-4d80-3345-461c-0112eb985ea7
p:P1552 wd:statement/Q8803-7226f97d-454a-9002-ad44-728f32317a0c
wd:statement/Q8803-a6590093-4321-ac97-6aa3-434aa0726e12
p:P18 wd:statement/Q8803-db67c04b-4a87-7131-ae4c-6d564643ded0
p:P2283 wd:statement/Q8803-238b4238-4cc5-18e1-6971-da59eda1011c
wd:statement/Q8803-7af63f69-41d4-e7e4-c011-30b9bfc92207
wd:statement/Q8803-cda6ad33-428f-ddbb-04a7-5043d317e3d8
p:P2581 wd:statement/Q8803-274731F4-2A69-497A-9591-CE9BFC2878FD
p:P279 wd:statement/Q8803-1116a8fb-493c-34a7-edcd-46e7582a3a73
p:P31 wd:statement/Q8803-b8c9c1c0-4e1d-7113-0b5d-20bd2067affa
wd:statement/Q8803-d5b3b784-44ef-4917-91c8-ca62b18830a3
p:P3365 wd:statement/Q8803-fcd41b6d-4b6d-8798-5283-56870fc4f783
p:P3417 wd:statement/Q8803-61FF7164-E4C0-4A91-BEE7-225F58B657EE
p:P361 wd:statement/Q8803-449b0400-41aa-54e4-cab1-c6dde0d06032
p:P373 wd:statement/q8803-BA133C28-FE37-466F-A87B-88FEA5235FC5
p:P3743 wd:statement/Q8803-55e31dac-4fa9-a169-8cc6-1463eaaa3b4e
p:P4342 wd:statement/Q8803-D396A4B1-A5C3-4706-ADA6-1DCC7C670C52
p:P4460 wd:statement/Q8803-fcce9123-41b1-549b-8c4a-a9443f886078
p:P4742 wd:statement/Q8803-2079cc92-4643-299e-b379-26ab628bb505
p:P5008 wd:statement/Q8803-47479838-13AF-455E-B124-993558F942F1
p:P5805 wd:statement/Q8803-aa420e6e-407b-765b-2323-19b838be1334
p:P6366 wd:statement/Q8803-CFBE0C2E-52D6-4FDC-B1EF-B63352831C2B
p:P646 wd:statement/Q8803-A2EE6538-7816-4210-B67E-30A296105262
p:P8205 wd:statement/Q8803-3bd8797c-4aea-6831-2cf8-6a242825dc98
p:P8408 wd:statement/Q8803-432C94E7-9290-4DA4-8AF2-B83DEC4DDA87
p:P910 wd:statement/Q8803-44DA04A8-7351-4A27-A6A3-0813415FE630
p:P9100 wd:statement/Q8803-D44AD4C2-C828-4888-BF9C-679D10BE5DB7
p:P935 wd:statement/Q8803-d3c4e104-428d-e203-5823-e25c0d748f3e
p:direct-normalized/P2581 <http://babelnet.org/rdf/s02405887n>
p:direct-normalized/P6366 <https://makg.org/entity/33588617>
p:direct-normalized/P8408 <http://kbpedia.org/kko/rc/TransmissionControlProtocol>
wdt:P10283 "C33588617"
wdt:P10376 "computer-science/transmission-control-protocol"
wdt:P1051 "12376"
wdt:P11292 "tcp.4"
"tcp.7"
wdt:P13397 "Transmission+Control+Protocol"
wdt:P1343 RFC 9293: Transmission Control Protocol (TCP)
RFC 1323: TCP Extensions for High Performance
RFC 793: Transmission Control Protocol
RFC 7323: TCP Extensions for High Performance
wdt:P1482 <https://security.stackexchange.com/tags/tcp>
<https://stackoverflow.com/tags/tcp>
wdt:P1552 connection-oriented communication
network reliability
wdt:P18 <http://commons.wikimedia.org/wiki/Special:FilePath/Tcp-handshake.svg>
wdt:P2283 handshaking
Ethernet
Internet Protocol
wdt:P2581 "02405887n"
wdt:P279 data exchange
wdt:P31 computer network protocol
de facto standard
wdt:P3365 "tcp"
wdt:P3417 "TCP-IP"
wdt:P361 Internet protocol suite
wdt:P373 "Transmission Control Protocol"
wdt:P3743 "1.3.6.1.2.1.6"
wdt:P4342 "TCP"
wdt:P4460 "tcp_segment"
wdt:P4742 "tcp"
wdt:P5008 Wikipedia:Vital articles/Level/4
wdt:P5805 transport layer
wdt:P6366 "33588617"
wdt:P646 "/m/07hzk"
wdt:P8205 "Glossary/TCP"
wdt:P8408 "TransmissionControlProtocol"
wdt:P910 Category:Transmission Control Protocol
wdt:P9100 "tcp"
wdt:P935 "Transmission Control Protocol"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata