Simple Mail Transfer Protocol over Transport Layer Security

method for securing SMTP with transport layer security
rdfs:label
"Simple Mail Transfer Protocol over Transport Layer Security"@en
skos:altLabel
"SMTPS"@en
schema:description
"method for securing SMTP with transport layer security"@en
schema:dateModified "2026-10-16T18:30:40+00:00"^^xsd:dateTime
schema:version 2557710884
wikibase:identifiers 3
wikibase:sitelinks 6
wikibase:statements 15
p:P1343 wd:statement/Q949493-0b6b5530-4f27-b45e-cb2d-fa5473629198
wd:statement/Q949493-0d5b6394-4f4d-538f-7b90-ed597472b457
wd:statement/Q949493-6e4a4957-428f-5404-ad0c-2a927e61bd23
wd:statement/Q949493-934e9042-46d0-56a0-83e7-7f47f52d2bf5
wd:statement/Q949493-a8a0b258-43a3-2e1d-53a6-4ba71926c997
wd:statement/Q949493-babd066c-485b-fd34-3a16-6b9c100bfa95
wd:statement/Q949493-d4102bad-4878-db25-f680-e2d7c99a36bf
p:P144 wd:statement/Q949493-77e057a6-4414-993d-5092-ea48d4dcecd7
p:P1482 wd:statement/Q949493-e349a9e6-4972-e3ac-b443-3279a5739a31
p:P1641 wd:statement/Q949493-9ef8cbed-4f27-1a76-beb1-2fa8681a99a9
p:P2283 wd:statement/Q949493-0da5ea22-4065-99ee-0bc0-b638485024a9
p:P31 wd:statement/Q949493-0D0A9009-8FBB-43B9-91A3-8AC6B22014BA
p:P6366 wd:statement/Q949493-52F14040-39EB-432D-A33A-FBBA2A14D761
p:P646 wd:statement/Q949493-7C2FF6DF-0CD9-4122-92AF-FCCD5F428136
p:P6611 wd:statement/Q949493-E1EB386F-FF35-4450-A687-AE352855935E
p:direct-normalized/P6366 <https://makg.org/entity/2776771367>
wdt:P1343 RFC 3207: SMTP Service Extension for Secure SMTP over Transport Layer Security
RFC 2487: SMTP Service Extension for Secure SMTP over TLS
RFC 7817: Updated Transport Layer Security (TLS) Server Identity Check Procedure for Email-Related Protocols
RFC 8314: Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and Access
RFC 8460: SMTP TLS Reporting
RFC 8461: SMTP MTA Strict Transport Security (MTA-STS)
RFC 8689: SMTP Require TLS Option
wdt:P144 Simple Mail Transfer Protocol
wdt:P1482 <https://stackoverflow.com/tags/smtps>
wdt:P1641 465.0^^xsd:decimal
wdt:P2283 Transport Layer Security
wdt:P31 computer network protocol
wdt:P6366 "2776771367"
wdt:P646 "/m/0g9v4xy"
wdt:P6611 "1882012"
Download as:
TurtleJSON-LDRDF/XML
data from SPARQL profile: Wikidata